Você não está conectado. Conecte-se ou registre-se

Atual GPS » Navegadores GPS » Download de Navegadores GPS » iGO Primo » Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC

Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

M4xx1Mu$$

avatar
Moderador
Primo Alpine 480_272 (4.3" e 5") e 800_480 (7") com TMC by ROP



Antes de baixar, abra o spoiler abaixo e veja como proceder ao entrar no site, observando que este site é cheio de propagandas, a cada clique abre uma abra de propagandas, é só fechar no "x" e volta para tela de download...
Spoiler:


RESOLUÇÃO 480_272 - 4,3" E 5"[Você precisa estar registrado e conectado para ver este link.]
clique no gatinho para download
senha: C3PO
                         
Descompactar a pasta PAlpine480.zip  e copiar a pasta Navigator para um Cartão MicroSD e indicar o caminho de navegação para:
SDMMC\Navigator\Navigation.exe

Cortesia: Varelo
Créditos:Data.zip: Sumsun,Nyky, Gnd e demais membros do GPSForum.biz
Branding.zip: Martifer (Enterprise)


RESOLUÇÃO 800_480 - 7" [Você precisa estar registrado e conectado para ver este link.]
clique no gatinho para download
senha: C3PO

Descompactar a pasta PAlpine800.zip  e copiar a pasta Alpine para um Cartão MicroSD e indicar o caminho de navegação para:
SDMMC\Alpine\Alpine.exe

Cortesia: Beiçola
Créditos: Data.zip: Sumsun,Nyky, Gnd e demais membros do GPSForum.biz
Branding.zip: iGO 8.3 (não sei o autor, só sei que ficou show...)



Última edição por M4xx1Mu$$ em Qua 11 Out - 21:37, editado 3 vez(es)


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique [Você precisa estar registrado e conectado para ver este link.]
Faça uma doação ao fórum [Você precisa estar registrado e conectado para ver este link.]


Central Multimídia Aikon CE-5628 - 7 polegadas
128 mb ram

GPS Powerpack modelo TD-5020 - 5 polegadas
57 mb ram
Ver perfil do usuário

2 Lag muito alto em Seg 18 Set - 15:35

Fireberg

avatar
Novato
Novato
Percebi que esse navegador tá com um lag muito alto.....algo em torno 40 a 60 segundos.

Obrigado pelo post.

Uso um Aquarius Discovery channel....

Ver perfil do usuário

3 detectando o receptor GPS em Qui 12 Out - 7:43

Bom dia pessoal, instalei o Alpine, abriu legal, porem a CM fica DETECTANDO O RECEPTOR GPS e nao sai do lugar, alguem pode me ajudar...

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
Marcelo Borges
Também tive este problema.
Este navegador"exige" informação de port e baud.
Não funciona se deixar nos dois "auto".

Testando este navegador.
Recomendo para quem quiser testar.
Muito bom o visual.

Até o momento dois problemas:
- áudio muito baixo tornando impossível o uso
- muitas placas no horizonte mesmo desmarcando as placas


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique [Você precisa estar registrado e conectado para ver este link.]
Faça uma doação ao fórum [Você precisa estar registrado e conectado para ver este link.]


Central Multimídia Aikon CE-5628 - 7 polegadas
128 mb ram

GPS Powerpack modelo TD-5020 - 5 polegadas
57 mb ram
Ver perfil do usuário

5 Emulador em Dom 15 Out - 17:33

dudusandi

avatar
Novato
Novato
Ja testei varios emuladores de WinCE, mas nenhum abriu esse iGO. Tem como ajudar ?

Ver perfil do usuário

Galdino

avatar
Super Membro
Super Membro
dudusandi,

Siga as seguintes instruções:


ROP escreveu:Orientações ROP

- tire os arquivos TTS, inclusive os que ficam no corpo do navegador
- deixe apenas na pasta voice arquivos naturais
- no caso dos Primos, elimine o máximo de ux possível, deixe apenas aquelas mais simples
- tire pasta utility
- deixe apenas a pasta map com 1 mapa sem arquivo base (basemap)
- pode deixar o arquivo de junções .jfv
- Pasta building deixe apenas de um mapa, mas pode deixar os dois 3dc e 3dl
- speedcam, tirar os alertas(disponibilizados pelo fidelis), só deixar radares

Se mesmo assim não funcionar, delete a pasta save e faça outra tentativa.

Boa sorte!


...

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum