Você não está conectado. Conecte-se ou registre-se

Atual GPS » Navegadores GPS » Download de Navegadores GPS » iGO Primo » THUNDERBOLT - Navegador Multirresolução para GPS's e Centrais Multimidia de Baixa Memória

THUNDERBOLT - Navegador Multirresolução para GPS's e Centrais Multimidia de Baixa Memória

Ir à página : Anterior  1 ... 6 ... 9, 10, 11 ... 15  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 10 de 15]

vitalaine


Super Membro
Super Membro
BrunoRS escreveu:

Pior que já tentei isso tbm...segui a risca todo o tutorial. Crying or Very sad

resetou espetando um palito no furo de reset ?

ou pelo menu do gps ?


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
BrunoRS escreveu:Aham...das duas maneiras...estou aqui tentando há horas e nada.vou viajar amanhã e pelo jeito dessa vez dei azar. Lembro que quando baixei em maio não precisei fazer configuração nenhuma e funcionou tudo certinho. É a única coisa que está faltando...não entendo muito disso mas acredito que o erro deve estar pelo speedcam, nos "pois" ou alguma configuração no aparelho que eu esteja fazendo errado pq quando eu simulo a rota a voz fala certinho onde tem que dobrar incluindo o nome das ruas mas quando passa por um radar apenas aparece o ícone dele sem dar nenhum sinal a mais nem mesmo os alertas visuais de estar acima da velocidade permitida que apareciam antes não aparecem.


kkkkkkkk
eu entendi mal
pensei que não aparecia os icones de radar no mapa
vai tranquilo que na simulação não fala mesmo só na rua em rota que fala e avisa quanto esta proximo e fala quanto é a velocidade

faz o teste ai como vai falar na trajetoria real

segue o psso

ferramentas=sons avisos e alertas=idioma da voz=TTS Nuance raquel=configuraçoes de voz TTS=falar pontos de alerta=aqui escolhe a camera e testa

fica tranquilo que vai dar certo

Shocked Shocked Shocked Rolling Eyes Rolling Eyes


_________________
New Orleans by Luziana
Ver perfil do usuário

BrunoRS

avatar
Novato
Novato
vitalaine escreveu:kkkkkkkk
eu entendi mal
pensei que não aparecia os icones de radar no mapa
vai tranquilo que na simulação não fala mesmo só na rua em rota que fala e avisa quanto esta proximo e fala quanto é a velocidade

faz o teste ai como vai falar na trajetoria real

segue o psso

ferramentas=sons avisos e alertas=idioma da voz=TTS Nuance raquel=configuraçoes de voz TTS=falar pontos de alerta=aqui escolhe a camera e testa

fica tranquilo que vai dar certo

Shocked Shocked Shocked Rolling Eyes Rolling Eyes

Ué...tinha a impressão que alguma vez na simulação tinha tocado o som dos radares...aqui na minha cidade não tem nenhum pra eu fazer o teste então vai ter que ser amanhã na estrada mesmo.
Já tinha entrada nessas opões que vc postou acima e escutei o som da camera e dos demais.
Vou testar amanhã  e assim que puder volto para postar o resultado.
Obrigado pela ajuda.

Ver perfil do usuário

Galdino

avatar
Super Membro
Super Membro
BrunoRS escreveu:NOVO PROBLEMA: Não consegui ainda fazer com que avise os radares e postos policiais por exemplo. Não viajei para testar mas fiz a simulação da rota e não fala nada dos radares. Já as indicações de onde dobrar e o nome das ruas está perfeito.
O que estou fazendo de errado? Quando tinha instalado a versão em maio funcionava tudo direitinho.

BrunoRS,

Desculpe por eu me atravessar na conversa, mas...

Realmente, como o Vitalaine disse, em simulações de rota os alertas por voz não são emitidos... Então, quando você estiver na estrada, tudo deve dar certo.

Mas, por garantia, acesse as opções do exemplo abaixo e "dá um confere" se está tudo em ordem por lá.



Boa sorte!!!


...

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
BrunoRS
Já fiz diversas simulações em nenhuma os radares foram anunciados.
É como vc citou é feito o anúncio das orientações de rota.
Lembrando: sempre em baixa velocidade da simulação... se passar de uns 50, 60km/hr não anuncia nada.


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique [Você precisa estar registrado e conectado para ver este link.]
Faça uma doação ao fórum [Você precisa estar registrado e conectado para ver este link.]


Central Multimídia Aikon CE-5628 - 7 polegadas
128 mb ram

GPS Powerpack modelo TD-5020 - 5 polegadas
57 mb ram
Ver perfil do usuário

BrunoRS

avatar
Novato
Novato
Galdino escreveu:
BrunoRS escreveu:NOVO PROBLEMA: Não consegui ainda fazer com que avise os radares e postos policiais por exemplo. Não viajei para testar mas fiz a simulação da rota e não fala nada dos radares. Já as indicações de onde dobrar e o nome das ruas está perfeito.
O que estou fazendo de errado? Quando tinha instalado a versão em maio funcionava tudo direitinho.

BrunoRS,

Desculpe por eu me atravessar na conversa, mas...

Realmente, como o Vitalaine disse, em simulações de rota os alertas por voz não são emitidos... Então, quando você estiver na estrada, tudo deve dar certo.

Mas, por garantia, acesse as opções do exemplo abaixo e "dá um confere" se está tudo em ordem por lá.



Boa sorte!!!


...

Valeu pelas informações. Daqui a pouco estou saindo e quando der retorno com o feedback de como ficou o sistema no meu aparelho.

Ver perfil do usuário

BrunoRS

avatar
Novato
Novato
M4xx1Mu$$ escreveu:BrunoRS
Já fiz diversas simulações em nenhuma os radares foram anunciados.
É como vc citou é feito o anúncio das orientações de rota.
Lembrando: sempre em baixa velocidade da simulação... se passar de uns 50, 60km/hr não anuncia nada.

Muito obrigado pelas informações.
Testarei logo mais...vai dar certo Very Happy

Ver perfil do usuário

vitalaine


Super Membro
Super Membro
Uma grande dica para saber se seu GPS vai rodar sem travar é

Depois de ajustado o sys em debug conforme seu hardware conforme explico no tutorial no post 1  na página 1 deste tópico

Vc deve simular uma trajetória para
São Paulo = Avenida Paulista = número 1230
É deixar tudo ativado
Os 3 itens  lá em Configurações do mapa

Monumentos...
Edifícios 3D
Relevo em 3D

Isso com voz TTs ativado

É navegue na rotação normal com a Raquel tts falando

Ao chegar ao ponto final e não travar é porque seu hardware suporta tudo ativado

Se travar

Coloca voz natural e testa

Se travar

Desativa  = Edifícios em 3D

É assim vai testando até chegar ao ponto final dessa simulação para a Paulista sem travar

Boa sorte a todos



Última edição por vitalaine em Ter 3 Jan - 15:53, editado 1 vez(es)


_________________
New Orleans by Luziana
Ver perfil do usuário

234 100% em Ter 3 Jan - 16:00

TESTEI E RODOU LISINHO GPS POWERPACK 5026
800MHZ 128MB

Ver perfil do usuário

KLEBERJPA

avatar
Novato
Novato
é sempre muito importante o esforço dos colaboradores deste site , em disponibilizar programas que rodem com fluidez em centrais multimídias de baixa memória e com processador mais lento. agradeço pelo trabalho de todos.

Ver perfil do usuário

vitalaine


Super Membro
Super Membro
elcio escreveu:Bom dia amigos.

Gostaria de saber se, mesmo com o pacote sendo multiresoluções, ainda é necessário deletar as resoluções que não uso no arquivo ui_igo9?
Antecipadamente agradeço.

sim

é o indicado

alguns gps com baixa memoria e 400mhz pode não ter forças para recontruir o save na inicialização e reinicar ai deixa como esta

não se deve deletar o save pois perdera as configuraçõe que eu fiz de alivo de memoria a nivel de menu

mas aquele que tiver um pouco de sobra de memoria e hard deve sim aliviar ao maximo que ira se tornar ainda mais rapido

deletar as resoluções que não ua principalmente na skins

fica a dica


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
elcio escreveu:Olá Vitalaine, obrigado pela resposta.

O meu gps é um  Aquarius Discovery Channel 5.0 com Processador 500 MHz e 128MB de memória RAM e ainda assim ele estava dando  "out of memory". Segui parte das suas dicas apenas dando um reset, retirando os arquivos de alerta do Speedcam, traçando uma rota mais ou menos pesada , fazendo a sua simulação e depois retornando os arquivos que tinham sido retirados da pasta Speedcam. Até o momento está rodando liso e sem problemas.

Obs. Estou fazendo a citação porque não encontrei o botão de "responder".

vc esta usando só "" aspas nos 3 parametros de memoria em debug no sys ?

sim pode citar desde que nao seja no post 1 da pag 1 ok

essa questão de memoria é relativo pois envolve

memoria , processador e velocidade de clock "mhz"

tenho um visteon de 64mb e 533mhz com processador da sansung que faz a diferença

e roda liso

mas ou uso voz TTS ou edificios os 2 juntos trava na avenida paulista 1230


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro

"Thunderbolt" = Primo 2.0 versão 6 data 07\01\2017

liberado

feedback é bem vindo

tudo automatico

dica importante

apos tudo funcionando e achado o sinal sugiro fixar no sys os valores encontrados de port e baud  da pasta save = profiles = 01 = sistem.ini

para que o sinal fique o mais forte possivel  isso é opcional

Boa viagem



Razz Razz Razz



Última edição por vitalaine em Sab 7 Jan - 20:21, editado 1 vez(es)


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
Ops

Quero deixar meus sinceros agradecimentos aos nobres colaboradores que testaram exaustivamente essa e outras versões
Não citarei nomes mas sintam se orgulhosos em fazer o bem ao próximo
Abraços


_________________
New Orleans by Luziana
Ver perfil do usuário

elcio

avatar
Membro
Membro
Eu usei "auto" nos 3 parametros de memoria em debug no sys.
Devo fazer uma viagem de +- 550 km na próxima semana e na volta dou um retorno.

Ver perfil do usuário

elcio

avatar
Membro
Membro
Olá Vitalaine,

qual a diferença entre o 2.0 e o 2.4?

Ver perfil do usuário

vitalaine


Super Membro
Super Membro
vitalaine escreveu:Teoricamente o 2.0 é mais leve

Encontrei um erro no pacote 2.0 postado

Ele não mostra setas indicativas nas placas toponímicas

Erro nas configurações do sys

No  item interface deixar "0"

No primeiro item

[interface]
signposts_without_laneinfo=0

Estou sem tempo e assim que puder eu corrija o pacote e troco o link

Sorry

LINK CORRIGIDO


_________________
New Orleans by Luziana
Ver perfil do usuário

243 Baixar Gps para multimidia caska em Qua 25 Jan - 9:27

joilson21

avatar
Novato
Novato
Bom dia a todos

fui tentar usar meu gps semana passada quando fui ligar dei por conta que estava sem o cartao SD, tinha deixado na autorizada e pegaram o cartao, gostaria de sabe como faço para baixar de novo o Gps e colocar em outro cartao de memoria

Alguem poderia me ajudar nesse ponto



Última edição por joilson21 em Qua 25 Jan - 12:19, editado 1 vez(es)

Ver perfil do usuário

vitalaine


Super Membro
Super Membro
Novos Links LIBERADOS

Novamente agradeço aos Colaboradores que testaram exaustivamente essas versões

e tambem me despeço dos colegas e Amigos que fiz nesse forum

uma vez que essa obra esta acabada

ficando para o futuro somente ao user atualizar mapas e speedcam

Peço que compartilhem o navegador com novos links quando estes expirarem

Fiquem com Deus


cheers cheers Very Happy Very Happy


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
alcielcy escreveu:Nasce praticamente morto. Queria testar mas não ta tendo jeito.

Se vc dizer qual o problema talvez possa te ajudar ?


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
Mauricio Alves escreveu:Obrigado amigo mas não nos deixe não ainda há muito neste mundo de GPSs para nos ajudar.

Abraço,

Mauricio Alves

kkkkk

ficarei um tempo ate ver que os pacotes estão funcionais em todas as resoluções em todos os hardware

mas devo me ausentar e vida que segue

mas esta acabada a obra talves necessite de ajuste oque farei conforme os feedback for chegando mas quando julgar que esta tudo ok

essa deve ser a ultima versão

e presente a comunidade

só espero que quando os links forem desativados vcs users avançados continuem o compartilhamento atraves de novos links

sempre faço isso entro nos forum de tecnologia dou minha contribuição e vida que segue

abraço meu amigo e obrigado pelo compartilhamento de conhecimento em favor do todo

Very Happy Wink



Última edição por vitalaine em Sab 28 Jan - 11:42, editado 2 vez(es)


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
kic_cornel escreveu:Buenos dias, funciona en 2din chino wince 6 128 mb ram?

teoricamente sim
dependera de seu conhecimento em ajuste ao seu hardware
em gps comuns com windows 5 e 6 roda perfeito no mais fraco hardware de 64mb e 400mhz muito inferior ao seu hardware e testados por mim e por uma eficiente equipe de colaboradores
boa sorte e nos de feedback


_________________
New Orleans by Luziana
Ver perfil do usuário

vitalaine


Super Membro
Super Membro
vitalaine escreveu:Pacote 2.4 sendo corrigido resolução de 7 pol

aguardem


Navegador 2.4 corrigido e liberado


Very Happy Cool Razz


_________________
New Orleans by Luziana
Ver perfil do usuário

dougsky

avatar
Novato
Novato
Ola,
Venho usando o navegador desde o lançamento e um dos melhores que já usei, deixo aqui o muito obrigado para o vitalaine e parabéns pelo belo trabalho!!! Valeu cara, que a internet seja feita de pessoas com esse desejo de ajudar o próximo!!! Very Happy

Abraços.

Ver perfil do usuário

setdesign

avatar
Novato
Novato
Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Estou tento muitos problemas com essa versão erros como unsupported voice, please see the log...alguém como me ajudar.. a versão quebrou um galhão para gps 3,5 e 64mb de ram.


Agradeço a ajuda

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 10 de 15]

Ir à página : Anterior  1 ... 6 ... 9, 10, 11 ... 15  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum