Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 22/06/2016
Idade : 38
Localização : CAMPO GRANDE
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Qui Jun 23, 2016 11:51 pm
Deu certo, obrigado!
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 29/06/2016
Idade : 51
Localização : Brasília
Ver perfil do usuário

Infinity 2.4 e Enterprise 3.0 numa CM Navroad S100

em Seg Jul 11, 2016 1:57 pm
Outra solução esdrúxula para um problema que estava incomodando sem que as dicas, baseadas em outras experiências e nos fóruns do iGO Primo, fossem satisfatórias. Tenho certeza de que não fui o único a passar por isso, caso contrário não haveria tanta informação sobre o assunto (até em tutoriais no YouTube!).

Quando o IF 2.4 funcionou em minha CM, passei a semana seguinte tentando fazer funcionar o receptor de satélites. A maioria das instruções remeteu-me à edição do arquivo sys.txt, especificamente nas entradas sob [GPS]. Segue um exemplo cru do antes e do depois, de acordo com as sugestões mais frequentes:

* ANTES*

[gps]
port="auto"
baud="auto"

* DEPOIS *

[gps]
port=""
baud=""

Alguns colegas insistiram que o iGO Primo exige a indicação correta do número da porta e da taxa em bauds para a comunicação entre o receptor e os satélites de GPS. Alguém que teria a mesma Central que eu tenho (repetindo, uma NavRoad S100), afirmou que essas seriam as características do "nosso" sys.txt:

[gps]
port="1"
baud="9600"

Nesse momento eu já estava há uns três dias quebrando a cabeça, quando resolvi baixar o pacote da Enterprise 3.0, também um iGO Primo 2.4. Passei pelos momentos descritos anteriormente, sem que os satélites me dissessem bom dia!

Encontrei, então, a indicação para um programinha para executar sob o WinCE da S100 que tem como único objetivo listar as configurações da porta e da taxa de recepção do sinal GPS. Através dele, descobri que a porta da minha S100 para a interface do GPS é a "2", não a "1". Diante dessa revelação, reproduzi os passos descritos anteriormente, sem NENHUM resultado. Imaginem a minha frustração!

Como golpe final, para dizer um "chega" ou um "ufa", apelei para uma versão "capada" do iGO Primo, apenas para comparar configurações. Nessa última, o sys.txt revelava:

[gps]
port=auto
baud=auto

Sem as aspas, uma bobagem, mas não para quem detonou bobagens no passado e aprendeu a desconfiar delas. Nem passei pelas preliminares, fui direto para cá:

[gps]
port=2
baud=9600

Testei o bicho e botei um Pharell Williams bem alto no som:

Because I'm happy
Clap along if you feel like a room without a roof
Because I'm happy
Clap along if you feel like happiness is the truth
Because I'm happy
Clap along if you know what happiness is to you
Because I'm happy
Clap along if you feel like that's what you wanna do


==> Todos os meus iGO Primo estão "OK", agora!
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 07/09/2016
Idade : 21
Localização : Cuiaba - MT
Ver perfil do usuário

Sinal GPS

em Qua Set 14, 2016 10:51 pm
Olá, estou com um problema com o aparelho Visteon VNS-4078, utilizei três tipos de software, o proprio navigation, iGO primo e iGo amigo, porém nenhum deles mostra minha localização, ficam apenas "Aguardando sinal GPs"

O estranho é que o proprio software do gps "original" fica aguardando o sinal.
Tem algo que eu possa fazer além disso? Mudei para varios valores dentro da pasta sys em [GPS] como port=2 baud=4800 , 5600 e nada.
Acredito que seja problema no aparelho, o mesmo possui atualização de firmware ? algo do tipo ?

Aguardando.
avatar
Moderador
Respeito às Regras : 100
Mensagens : 39
Data de inscrição : 14/04/2014
Idade : 48
Localização : Ibiúna
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Qui Set 15, 2016 5:14 pm
Boa tarde guibb,

ficar mudando o valor da Port e bauld sem saber exatamente qual é o valor correto do seu GPS só vai piorar as coisas, no caso do iGO Amigo você tem que entrar em configurações e mandar fazer a busca pelo navegador que ele vai encontrar o valor correto, fazer isso a céu aberto.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 07/09/2016
Idade : 21
Localização : Cuiaba - MT
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Sex Set 16, 2016 8:13 am
amoriello escreveu:Boa tarde guibb,

ficar mudando o valor da Port e bauld sem saber exatamente qual é o valor correto do seu GPS só vai piorar as coisas, no caso do iGO Amigo você tem que entrar em configurações e mandar fazer a busca pelo navegador que ele vai encontrar o valor correto, fazer isso a céu aberto.

Bom dia amoriello.

Fiz todo esse processo e sem exito, coloquei auto e até mesmo auto-detectar.
Estranho, é que no proprio software da visteon (de fabrica, pois guardei o cartao) tbm nao localiza o meu sinal GPS.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 11
Data de inscrição : 16/10/2016
Idade : 61
Localização : Fortaleza - Ceará
Ver perfil do usuário

Thunderbolt " Versão 5 do novo navegador "Primo" Não acha o Satelite do GPS...`Porque?

em Seg Nov 14, 2016 4:17 pm
Instalei o Thunderbolt Versão 5 do navegador primo, por sinal parece-me muito lindo e eficiente, mas só que no meu aparelho Foston 717, ele infelizmente não esta achando o Satelite, e olha que ja deixei por horas e rodando pela cidade, e sendo que ele esta normal la no GPSINfo do setup do aparelho GPS Foston FS-3D717DC TV 7.0 , e esta tudo, mas tudo dentro do padrão normal de instalação, mas o programa não acha o satelite do GPS, e no sys.txt, esta como "auto", tudo direitinho, só falta ele detectar o gps e pronto. E o gps esta funcionando, porque tambem uso o Enterprise do meu amigo Martifer, e ao logar ele acha de primeira o GPS. O que pode ser, meus amigos?
Agradeço desde ja a atenção de todos.
obrigado
Célio Andrade
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 149
Data de inscrição : 13/10/2014
Idade : 54
Localização : curitiba
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Seg Nov 14, 2016 5:23 pm
ja que funciona no enterprise veja no ''sys'' dele o port e baud e coloque no sys atual que deve funcionar normalmente.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 28/04/2014
Idade : 60
Localização : Salvador
Ver perfil do usuário

conectar satelite

em Qui Nov 17, 2016 6:59 pm
No meu gps coloquei no sys porta 1 baude permanceu o mesmo
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 78
Data de inscrição : 02/08/2014
Idade : 53
Localização : Jales
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Sex Nov 18, 2016 3:50 am
Ola

Por favor explique-se melhor .....
avatar
Moderador
Respeito às Regras : 100
Mensagens : 258
Data de inscrição : 09/06/2014
Idade : 50
Localização : São Paulo
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Sex Nov 18, 2016 5:44 am
Galdino escreveu:Para resolver, apague os valores de Port e Baud(no arquivo Sys.txt) e deixe só as aspas, deverá ficar como abaixo.

[gps]
Port=""
Baud=""

Lembrando que para funcionar será necessário apagar, também, as entradas de port e baud do arquivo system.ini que se encontra na pasta
Save > profiles > 01



_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628 - 7 polegadas
iGO Primo versão Thunderbolt

GPS Powerpack modelo TD-5020 - 5 polegadas
iGO Primo versão Thunderbolt
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 11
Data de inscrição : 16/10/2016
Idade : 61
Localização : Fortaleza - Ceará
Ver perfil do usuário

Pra quem não acha o Satelite, o melhor a fazer é pagar o save do content. e pronto.

em Ter Nov 22, 2016 11:34 am
Pra quem não acha o Satelite, o melhor a fazer é pagar o save do content. e pronto.
avatar
Moderador
Respeito às Regras : 100
Mensagens : 258
Data de inscrição : 09/06/2014
Idade : 50
Localização : São Paulo
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Ter Nov 22, 2016 12:32 pm
"pagar" o sinal... e quanto custa Question Question Question ...... Razz Razz Razz Razz Razz Razz Razz

_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628 - 7 polegadas
iGO Primo versão Thunderbolt

GPS Powerpack modelo TD-5020 - 5 polegadas
iGO Primo versão Thunderbolt
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 23/10/2014
Idade : 35
Localização : minas gerais
Ver perfil do usuário

Central Multimídia M1 sem sinal gps

em Sex Jan 06, 2017 8:36 am
Bom dia

coloquei o enterprise na minha Central Multimídia m1 e ficou sem sinal gps. como posso resolver isso?
obs: antes de atualizar para essa enterprise funcionava o sinal gps mais estava desatualizado
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 14/01/2017
Idade : 45
Localização : Volta Redonda
Ver perfil do usuário

Igo Primo My Way

em Sab Jan 14, 2017 9:24 pm
O GPS do meu carro é um Igo Primo My Way e ele não encontra o satélite, alguém pode me dar uma dica do que fazer para corrigir o problema?
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 11/08/2014
Idade : 43
Localização : campo limpo paulista
Ver perfil do usuário

gps so fica buscando satelite mas não acha

em Dom Abr 16, 2017 6:15 pm
por favor alguem pode me ajudar? tenho um Kia sorento 2014 com multimidia de fabrica que nao aceita outro programa de gps coloquei o igo, o primo e fica procurando satelite mas não acha.
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 144
Data de inscrição : 09/11/2015
Idade : 38
Localização : Rio de Janeiro
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Dom Abr 16, 2017 10:05 pm
maxmaxmax escreveu:por favor alguem pode me ajudar? tenho um Kia sorento 2014 com multimidia de fabrica que nao aceita outro programa de gps coloquei o igo, o primo e fica procurando satelite mas não acha.

maxmaxmax,

Verifique as dicas do link abaixo... talvez lhe ajude.

http://www.atualgps.net/t5747p250-thunderbolt-2017-navegador-multirresolucao-para-gps-s-e-centrais-multimidia-de-baixa-memoria#73102

Boa sorte!


...


Última edição por Galdino em Qua Abr 19, 2017 10:45 pm, editado 1 vez(es)
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 15/06/2014
Idade : 35
Localização : Porto Alegre
Ver perfil do usuário

Dificuldade de encontrar o sinal dos satélites

em Qua Abr 19, 2017 9:56 pm
Há alguns meses atrás estava com um GPS da Ipiranga de 320X240.
Instalei o Thunderbolt porém não sabia quais eram as configurações de port e baud.
Mesmo colocando as informações a seguir não funcionou:  Mad

[gps]
Port=""    ou    "auto"
Baud=""   ou    "auto"

Procurando na internet encontrei um programinha que me salvou!
Vou deixar o link dele aqui: >>> GpsScan.exe <<<.
Coloquei ele na raiz do SD Card , configurei o caminho como se fosse um navegador e executei, ele fez a varredura automática.
Depois disso desliguei o GPS, conectei no PC e ele gerou um arquivo "GPS.ini" com todas as configurações necessárias.
Depois só copiei para o SYS.txt e pronto!
Espero ajudar ao pessoal que não consegue descobrir as configurações de comunicação.
avatar
Moderador
Respeito às Regras : 100
Mensagens : 258
Data de inscrição : 09/06/2014
Idade : 50
Localização : São Paulo
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Qui Abr 20, 2017 6:34 am
Dudakalvin
Apesar de...

halloyse escreveu:Meu GPS não estava encontrando o satélite após uma atualização, ae consegui resolver usando o GPS Scan, segue o link do video: https://www.youtube.com/watch?v=zrJAou-PQpc



Espero ter ajudado.

Halloyse

marcelogon escreveu:Quando o Gps não encontrar sinal do satelite, use o Gps scan pra configurar o port e Bauld.

https://www.youtube.com/watch?v=zrJAou-PQpc


... estarem neste tópico agradecemos sua preocupação em ajudar.

Outros links para GPSScan

https://mega.co.nz/#!yAcnRbYT!ISQYiDW4lNZ5RlVuOHSyXTkdTchPtwIDchsh5hrkXcw
Créditos: BrunoBL!

https://docs.google.com/uc?authuser=0&id=0B_H8n2J1neaeUGJZcTcyZ2tWUHM&export=download
Créditos: atualizarigo

_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628 - 7 polegadas
iGO Primo versão Thunderbolt

GPS Powerpack modelo TD-5020 - 5 polegadas
iGO Primo versão Thunderbolt
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 16/07/2015
Idade : 41
Localização : Holanda
Ver perfil do usuário

IGo comprado na China

em Qua Maio 24, 2017 4:46 am
Bom dia Malta,

Espero que alguém me pode ajudar.

Comprei um SD Card na China com um GPS iGo da Europa. Tudo functiona mas não tem sinal GPS. Quando inserir o meu SD Card mais velho, também com iGo não tenho problema nemhum.

Será que me falta algum ficheiro?

Obrigado
avatar
Moderador
Respeito às Regras : 100
Mensagens : 258
Data de inscrição : 09/06/2014
Idade : 50
Localização : São Paulo
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Qua Maio 24, 2017 7:01 am
eduardomonunes
http://viagemninja.com/2014/07/08/usando-seu-gps-americano-no-brasil-com-mapa-brasileiro/

Provavelmente este sd card novo não tem mapas locais.

_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique Aqui
Faça uma doação ao fórum Aqui


Central Multimídia Aikon CE-5628 - 7 polegadas
iGO Primo versão Thunderbolt

GPS Powerpack modelo TD-5020 - 5 polegadas
iGO Primo versão Thunderbolt
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 144
Data de inscrição : 09/11/2015
Idade : 38
Localização : Rio de Janeiro
Ver perfil do usuário

Re: Dificuldade de encontrar o sinal dos satélites

em Qua Maio 24, 2017 9:53 am
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum