Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Android » Espaço Android » iGO » "iGO Primo 2.4 " Fast_Ultimate_iGO "9.6.29.578681 Augusto 11, 2015 "(mod para wojpen) - Android

"iGO Primo 2.4 " Fast_Ultimate_iGO "9.6.29.578681 Augusto 11, 2015 "(mod para wojpen) - Android

Ir à página : Anterior  1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 4 de 5]

76 Ajuda.. Urgente... em Qui 21 Jan - 0:42

Boa Noite,

Realizei a instalação do Apk. porem não consigo fazer rodar... ja usei algum procedimento aqui do forum, mas nao deu certo,  queria saber se tem alguma versão correta para meu aparelho, ou um tutorial..

Ap Sony Xperia Z3+Dual, Mod: E6533

Android 5.0.2

Versão Baixada:  Fast_Ultimate_iGO "9.6.29.578681  

Obs:

Ver perfil do usuário

wojpen

avatar
Super Membro
Super Membro
jurandir31 escreveu:como fazer para baixar o link não aparece... help....

affraid

mate,
Leia aqui como fazer o download! - look [Você precisa estar registrado e conectado para ver este link.]
Fazer a ligação de 1 lugar está prestes.

regards wojpen

Ver perfil do usuário

78 s5 duos em Qui 31 Mar - 14:53

nilsony

avatar
Novato
Novato
Funcionando 100% no S5 duos, instalado na memória interna, parabens pelo trabalho bem feito.

Ver perfil do usuário

wojpen

avatar
Super Membro
Super Membro
garminrj escreveu:olá não vi o link.. poderia me passar pf

Buddy - Seja gentil e não escrever coisas estúpidas porque eles estão enganando! affraid affraid affraid

Fazer a ligação no primeiro post está funcionando corretamente - você pode usá-lo !!! lol! lol!
cumprimentos

Ver perfil do usuário

RAZOR1

avatar
Novato
Novato
no meu galaxy s6 funcionou muito bem ate esses dias atras mas depois da atualização do android para o marshmallow eele parou de funcionar tentei reinstalar mas não teve susesso

Ver perfil do usuário

81 Letra grandes em Ter 31 Maio - 22:50

Funcionou mais está com resolução muito grande, já alterei no sys nada, como faço pra usar no resolução 1440 x 2560, Moto X Style.

Ver perfil do usuário

82 Mapchanger só fica no HERE em Qua 29 Jun - 20:02

Ola wojpen

Quando tento trocar o mapa para tomtom no mapchanger não troca continuar no mapa HERE , por favor me ajude ?

Ver perfil do usuário

83 .Excelente Trabalho em Ter 27 Dez - 0:38

Olá amigos.

Baixei a um tempinho esse maravilhoso trabalho e somente por esses tempos que consegui instalar e já estou usando e confesso que estou admiradora pela eficiência do Aplicativo.
Mas estou encontrando uns probleminhas chatos que estão me incomodando.

1 - Não está funcionando o TMC. Em todas as outras versões sempre funcionou de boa mas nessa não. Não fiz qualquer alteração no Sys.txt.

2 - Todas as alterações que faço dentro do navegador, nas configurações, quando saio do programa com a rota traçada, ou quando vou consultar o histórico, nada ele salva. Por exemplo: Se eu altero o zoom ele altera, mas quando fecho o navegador e volto ele está com o zoom antigo. Tudo ele salva altera até eu estar com o GPS ativo. Mas é só sair e voltar que tudo fica como antes

Ficarei muito agradecido se puderem me ajudar.

Felicidades sempre

Ver perfil do usuário
wojpen escreveu:Hey,
Change records in his sys.txt and add there such declarations:


[modules]
ITMC_STATION_SELECTOR = "TMC_STATION_SELECTOR_NULL"
IFM_STATION_CACHE = "DUMMY_TMC_STATION_CACHE"

[network]
available = 1

[http]
enabled = 1

[tmc-http]
Start = 1
enabled = 1
servers.size = 1
servers [0] .url = "http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
dt_dl_0 = 60.0
dl_dist_0_km = 50.0

or

[network]
available = 1

[http]
enabled = 1
 
[tmc.src.http]
enabled = 1

[traffic.settings]
traffic_enabled = 1

[tmc-http]
enabled = 1
servers.size = 1
servers [0] .url = "http://htmc.naviextras.com/nng-igo-tmc-primo/0/"
servers [0] .url = "http://zippy.naviextras.com/services/tmclite/data/5/0/"
servers [1] .url = "http://zippy.naviextras.com/services/tmclite/data/5/2/"

[Naviextras]
boot_service_address = "http://zippy.demo.naviextras.com/services/index/rest/2/boot"
boot_service_address = "http://zippy.naviextras.com/services/index/rest/2/boot"

[services]
software_download_location = "http://www.igomaps.co.il/Jquery_Report.html"
server_addr = "https://android.naviextras.com/"

or universal setting's

[tmc-http]
enabled=1
start=1
servers.size=6
servers[0].url="http://tmchttp0.naviextras.com/nng-igo-tmc/0/"
servers[1].url="http://zippy.naviextra…ices/tmclite/data/5/0/"
servers[2].url="http://zippy.naviextra…ices/tmclite/data/5/2/"
servers[3].url="http://zippy.naviextra…/nng-igo-tmc-iphone/0/"
servers[4].url="http://tmchttp0.naviex…m/nng-igo-tmc-primo/0/"
servers[5].url="http://zippy.naviextra…/nng-igo-tmc-becker/0/"
dt_dl_0=180.0
dl_dist_0_km=50.0
dt_dl_1=180.0
dl_dist_1_km=50.0
dt_dl_2=180.0
dl_dist_2_km=50.0
dt_dl_3=180.0
dl_dist_3_km=50.0
dt_dl_4=180.0
dl_dist_4_km=50.0
dt_dl_5=180.0
dl_dist_5_km=50.0


Nenhum desses três jeitos funcionou no meu Note 3. Infelizmente.

Ver perfil do usuário
Como resolver isso amigos?

É o seguinte: estou tentando obter alguma luz  a um tempinho já mas sem sucesso.

Eu consigo fazer funcionar o navegador normalmente quando eu renomeio a minha pasta save. Inicio o navegador daí ele entra nas pré-configurações. Bem, então ele cria a pasta save, certo? Daí vou lá nos meus arquivos e deleto a pasta e volto minha pasta com todas minhas conficurações. Daí ele vai abrindo normalmente. Mas é só eu ficar um tempo sem abrir o GPS, tipo umas tres ou 4 horas depois, ou quando reinicio o aparelho que o problema de não achar os mapas volta. daí, pra fazer funcionar novamente, tenho que fazer todo o processo novamente.

Todos os meus mapas estão na pasta Content e os mais atualizados. Já mexi no parâmetro do sys [folders] de tudo quanto é jeito e nada.

[folders]
linked_root_list="/external_sd/iGO /mnt/sdcard/iGO/captures /storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
has_secondary_root=0
;Se voce deseja utilizar a pasta content em outro diretório como sendo padrão, ative e edite as duas próximas linhas:
;content="/storage/sdcard1/Igo/content"
;android_secondary_root_path="/storage/sdcard1/Igo" ; para compartilhamento da pasta content

Uso o "Novo iGO Primo 2.4 " Fast_Ultimate_iGO "9.6.29.578681 Augusto 11, 2015 "(mod para wojpen) - Android

Meu navegador está no interno e gosto de usar no interno porque fica mais rápido e o carrinho desliza um pouco melhor, tenho um Samsung Galaxy Note 3 e meu android é o 6.0.1.

Agradeço imensamente a atenção e a possível ajuda.



Ver perfil do usuário
M4xx1Mu$$ escreveu:naldocalado
Tente deixar a pasta save que ele cria e faça funcionar um tempo assim.
Se funcionar beleza tudo ok.. então sinto muito, esqueça sua pasta save e reconfigure tudo de novo(sons, aletras e tudo mais).

Já fiz tudo isso amigo. Já reconfigurei o navegador do zero um monte de vez mas sem sucesso até o momento. obrigado pela ajuda

Ver perfil do usuário
M4xx1Mu$$ escreveu:Não sei se ajuda:
[Você precisa estar registrado e conectado para ver este link.]

e

[Você precisa estar registrado e conectado para ver este link.]

Acho que o problema é de resolução
Parece que o download vem com alguns data.zip.. de repente utilizando outro pode funcionar.

Vou anexar este tópico ao tópico do navegador.

VAleu amigo. Mutio obrigado pela atenção. Mas não é problema de resolução não.

Vou relacionar abaixo algumas peculiaridades e se alguém puder analisar e me ajudar eu agradeço:

1) Com mapas antigos tipo 2015_Q3 o navegador abre sem qualquer problema.

2) já mexi no parâmetro FOLDERS do SYS.TXT de todas as formas e nada.

3) O Mapa 2016_Q3 é o que apresenta problema onde o navegador dá a mensagem NÃO FOI POSSÍVEL ENCONTRAR ARQUIVOS DE MAPAS.

4) para fazer funcionar o navegador com esse mais novo tenho que abrir a pasta contente e renomear qualquer arquivo, depois renomear novamente para o certo. Após isso ele abre normalmente.

5) após esse procedimento, é só eu ficar um período de mais de 2 horas +/- que o problema volta ou se eu reinício o aparelho. Daí tenho que fazer o procedimento novamente.

6) já apaguei o arquivo SYS.TXT pra fazer funcionar o arquivo sys nativo do igo. Mas não resolveu.

7) já reinstalei o navegador muitas vezes configurando do zero e nada

Cool já troquei o data.zip por outro disponibilizado aqui e tbm não resolveu.

9) estava achando que era algo de incompatibilidade do navegador com o Android 6.0.1 mas não pode ser porque senão, tbm nao funcionaria o igo com os mapas antigos. Com ele (o antigo) não dá qualquer problema.

10) se é algum problema dos mapas 2016_Q3, então porque que quando eu faço os procedimento do item 4 ele funciona bem?

11) já baixei novamente todos os mapas novos 2016 para ver se eles estavam corrompidos e já os substituí e nada.

Se alguém puder ter mais alguma luz do agradeço muito.

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
Tenta essa:
[Folders]
linked_root_list = "/ sdcard2/iGO / sdcard / iGO / sdcard / sd / iGO / sdcard / external_sd / iGO / mnt / sdcard / iGO / mnt / sd / iGO / mnt / iGO / storage / iGO / mnt / sdcard / sd / iGO / mnt / sdcard / external_sd / iGO "
; Has_secondary_root = 0
; Secondary_app = "android_linked_root"
; User_backup_path = "android_linked_root"
; External_poi_path = "android_linked_root / content / userdata / poi"


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique [Você precisa estar registrado e conectado para ver este link.]
Faça uma doação ao fórum [Você precisa estar registrado e conectado para ver este link.]


Central Multimídia Aikon CE-5628 - 7 polegadas
128 mb ram

GPS Powerpack modelo TD-5020 - 5 polegadas
57 mb ram
Ver perfil do usuário
Olá M4xx1Mu$$. muito Obrigado mais uma vez,

Tem males que vem para o bem, não é assim que diz um ditado muito conhecido? Pois bem. Tenho duas baterias para meu celular e revezo entre elas sempre para não sobrecarregar nenhuma delas. Não sei se isso é bom ou ruim, mas faço assim. Nesse sábado, de manhã, fui fazer a costumeira troca de baterias e ao ligar meu celular ele ficou no temido loop infinito. Fiz de tudo para reiniciá-lo e nada. Só me restou a alternativa de zerar por completo meu celular, instalar a rom original e depois a custom que uso. Bem, fiz todas as configurações, instalei todos meus aplicativos e só então que instalei o Igo. Instalei ele do zero, esquecendo tudo que tinha dentro, já com todos os novos mapas. E vc acredita que desde sábado a tarde o navegador não deu nenhum problema? kkkk. Cara, tô feliz da vida. Tá rodando redondo, com tmc e tudo. Aleluuuuiaaa.... kkk
Mas mesmo assim, vou salvar essa configuração que vc me sugere pois se der algum futuro problema eu vou fazer sim a experiência com ela.
Valeu mesmo.

Ver perfil do usuário

M4xx1Mu$$

avatar
Moderador
naldocalado
Boa notícia.

Se continuar funcionando bem peço que coloque aqui seu arquivo Sys.
Não se preocupe com tamanho.


_________________
Não abra novos tópicos antes de procurar algum tópico para postar sua dúvida.
Não cite mensagem logo acima da sua... esqueçam o botão "Citar"... por favor
Regras do Fórum - Clique [Você precisa estar registrado e conectado para ver este link.]
Faça uma doação ao fórum [Você precisa estar registrado e conectado para ver este link.]


Central Multimídia Aikon CE-5628 - 7 polegadas
128 mb ram

GPS Powerpack modelo TD-5020 - 5 polegadas
57 mb ram
Ver perfil do usuário
legal

Ver perfil do usuário
Boa!

Ver perfil do usuário
Tks

Ver perfil do usuário
M4xx1Mu$$

Desculpe a demora. Aqui está meu sys.

; SYS.TXT para iGO Primo a partir de 9.6.29.431282 - Android
; Versão customizada Fast Ultimate por Rafael2san
; Ajustes para FULLHD (1920x1080)
; [Você precisa estar registrado e conectado para ver este link.]

[3d]
usepolyfarroads=0
;Linhas para resolução full HD:
road_polytrack_switch_pixelwidth=2
max_loading_time_immediate=100
double_pixel_similarity_check=0
max_pois_on_horizont=5
max_pois=5
max_speedcam_on_horizont=5

[android]
fullscreen=1
;tablet=0
has_physical_home_button=1
;select audio stream
; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
;navigation_audio_stream=4
create_sdcard_dir=0
disable_restart_after_phone_call=1
getdeviceid_trycount=0 ;ignora IMEI

[debug]
imei="000000000000000"
skip_eula=0
experimental_features=1
;double_pixel_mode=1
;screenshotfilename="android_linked_root\captures\screen_%02d.jpeg"
screenshotfilename="/captures/image_%02d.jpg"
imei="android.os.Build.SERIAL" ;ignora IMEI

[device]
devtype_fallback_to_model=1

[feature]
back_exit=1
back_button=1
tmc_event_coloring=1
signpost_coloring=1

[folders]
linked_root_list="/mnt/sdcard/iGO/captures /storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
has_secondary_root=0
;Se voce deseja utilizar a pasta content em outro diretório como sendo padrão, ative e edite as duas próximas linhas:
;content="/storage/sdcard1/Igo/content"
;android_secondary_root_path="/storage/sdcard1/Igo" ; para compartilhamento da pasta content

[gps]
location_net=1
location_gps=1
background_navigation=1

[http]
enabled=1

[interface]
;vga=1 ; for full HD
skin="ui_android"
capture_to_jpeg=1
extra_settings=1
save_checksum=0
maxzoom2d=6000000
;show_scroll_button=1
;show_glonass=1
minzoom2d=10 ; define limite mínimo para o zoom 2d

[map]
3d_min_zoomlevel=10 ;define zoom mínimo em 3d (aproxima-se do cursor)
3d_max_zoomlevel=40 ;define zoom máximo em 3d (afasta-se do cursor)
3d_scale_carmodel=1 ;habilita personalização do tamanho do cursor
3dcarsizemin=5000
3dcarsizemax=8000
3dcarsizemul=20000
minimum_zoom_amount=80
minimum_tilt_amount=30
minimum_rotate_amount=30
3d_default_tiltlevel=7000 ;(0) 70 degr
3d_max_tiltlevel=7800 ;(7800) inclinação vertical da camera em 3d
3d_min_tilt_zoom=50000 ;(12000) even tilt at globe level
3d_max_tilt_zoom=50 ;(200) even tilt with low zoom
zoomfactor=1.02 ;(1.02)double >1.0 !
tiltfactor=30 ;(150)
rotfactor=15 ;(10)
zoomlimitedtilt=0 ;(0)bool
minimum_3d_zoom_percent=50 ;(100)

[mapchanger]
map_ta="2016.03"
map_nt="2016.Q1"

[map_update_checker]
enabled=0

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"

[network]
available=1

[other]
demo_enabled=0

[oasis]
exclude_directories="%myflashdisk%\,%root%\windows ,%sdcard%,%My Flash Disk%\,%StorageCard%",%SDMMC%\,%Nand%\
include_directories="%SDMMC%\Music,%SDMMC%\MP3\,%sdcard%\Music\",%sdcard%\MP3\"

[poi]
enable_icon_fight=1
featured_provider="netlocalsearch.naviextras.google"
;featured_provider="netlocalsearch.naviextras.nokia"
group_poi_icons=0
multipoi=1
poi_grouping_distance=0
provider_filtering=1
search_poi_history=1
userpoi_default_icon=@Favourites

[poi.netlocalsearch.naviextras]
services="nokia,google"
;services="google"

[rawdisplay]
force_renderer="RENDER_MOYA"
;highres=1 ; for full HD
driver="engine"
screen_xy="auto"

[route]
learning_eta=1

[services]
software_download_location="https://sites.google.com/site/conteudoultimate/home"

[sound]
csv_voice_enabled="1"

;[tmc.src.http]
;enabled=1

[tmc-http]
enabled=1
start=1
servers.size=3
servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
servers[1].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-russia/0/"
servers[2].url="http://tmchttp0.naviextras.com/nng-igo-tmc-primo/0/"

[warning]
speedcam_enabled=1
is_spoken=1

Ver perfil do usuário
Só eu não estou conseguindo baixar? Rolling Eyes

Ver perfil do usuário

96 Igo Fast Ultimate em Ter 29 Ago - 11:59

Recentemente comprei um LeEco Le Max2 X829 com resolução de 2560x1440 pixel. A principio achei que não conseguiria achar um igo primo com essa resolução. Para minha surpresa havia um programa em meu pc, instalei e funcionou! Acho que vai ajudar aquelas pessoas que procuram um igo com resolução tão alta. Faz um teste amiguinho não custa nada! VOÇÊ VAI PRECISAR BAIXAR O PACOTE DE MAPAS POIS ESTÁ SEM O ARQUIVO BULDING, MAP, POI, DEM  E ATUALIZAR O PHONEME E global_cfg. Aí vai o link para download
 
[Você precisa estar registrado e conectado para ver este link.]


Ou aqui:
[Você precisa estar registrado e conectado para ver este link.][Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário
ok

Ver perfil do usuário

98 obrigado em Sab 2 Set - 18:39

Very Happy Very Happy Very Happy

Ver perfil do usuário
obrigado

Ver perfil do usuário

100 otimo em Qui 7 Set - 14:08

vlw

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 4 de 5]

Ir à página : Anterior  1, 2, 3, 4, 5  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum