Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 20/04/2014
Idade : 71
Localização : Monte Belo
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Sex Nov 06, 2015 6:24 pm
Jose Sergio Minikowski escreveu:Consegui baixar. Fiz todos os passos e a instalação não foi satisfatória, identifiquei que o Androide 4.4.4 não aceita instalar via micro SD.
Meu tablet é Samsung Galaxy T113 com 8Gb de RAM.
após ajustar para vídeo 1024 x 600 copiei os dados para o tablet seguindo as instruções e a instalação não acusou erro.
Quando tentei executar é emitida a mensagem o iGO parou e não diz porque.

Amigo, tenho visto outros topicos sobre o 4.4, veja este tópico:
[Você precisa estar registrado e conectado para ver este link.]
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 22/10/2014
Idade : 55
Localização : Cruzeiro
Ver perfil do usuário

Enterprise no se tablet Foston FS-3D 720 PC

em Seg Nov 09, 2015 5:25 am
julio jose escreveu:Baetas, boa noite,  gostaria que vc mim explica-se como vc instalou o Enterprise no se tablet Foston FS-3D 720 PC vc usou a memoria interna ou vc usou parte no cartão SD, como vc instalou ?
já use o tutorial e o manual de instalação, mais gostaria de saber se vc usou parte na memoria e parte no cartão SD.

-------------------------------------------------------------------------------------------------------------------------------
Caro Julio
Bom dia!

Obrigado por responder.
Eu instalei a pasta "Content" parte na memoria interna e parte no cartão SD.

Grato,
Sérgio Baetas
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 27
Data de inscrição : 16/06/2014
Idade : 50
Localização : minas gerais
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Seg Nov 09, 2015 10:19 am
Tem como você colocar exemplo para mim?
certo da vossa atenção o meu muito Obrigado.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 20/04/2014
Idade : 71
Localização : Monte Belo
Ver perfil do usuário

NEW ENTERPRISE 2016 - ANDROID-ERRO

em Seg Nov 09, 2015 8:10 pm
Postei este topico no dia 03/11 e por falta de resposta, pensei que tenha feito em espaço improprio e o refaço aqui.
Fiquei contente em ver o lançamento do pacote NEW ENTERPRISE 2016 - ANDROID, pois acabei de comprar um Tablet Foston FG-M3G796GT, com resolução de 1024x600, em substituição aos tradicionais GPS Automotivos que rodavam com WIN-CE.
Li muitos comentários, que tudo funcionava as mil maravilhas e qual não foi a minha surpresa ao instalar e deu este ERRO:

"User interface resolution [1024x552] is not supported or compatibile skin not be found".

Alguma dica, desde já agradeço.
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 149
Data de inscrição : 13/10/2014
Idade : 54
Localização : curitiba
Ver perfil do usuário

leu?

em Ter Nov 10, 2015 10:31 am
só para confirmar voce leu as instruções no primeiro post e se leu e fez tudo certo e deu erro, no meu caso só resolveu após descompactar com o winrar mais antigo eu uso a versão 3,93 e assim deu certo.
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 112
Data de inscrição : 11/08/2015
Idade : 63
Localização : Poland
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Ter Nov 10, 2015 5:39 pm
mdcastel escreveu:Postei este topico no dia 03/11 e por falta de resposta, pensei que tenha feito em espaço improprio e o refaço aqui.
Fiquei contente em ver o lançamento do pacote NEW ENTERPRISE 2016 - ANDROID, pois acabei de comprar um Tablet Foston FG-M3G796GT, com resolução de 1024x600, em substituição aos tradicionais GPS Automotivos que rodavam com WIN-CE.
Li muitos comentários, que tudo funcionava as mil maravilhas e qual não foi a minha surpresa ao instalar e deu este ERRO:

"User interface resolution [1024x552] is not supported or compatibile skin not be found".

Alguma dica, desde já agradeço.
Amigo - read this post: - [Você precisa estar registrado e conectado para ver este link.]
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 20/04/2014
Idade : 71
Localização : Monte Belo
Ver perfil do usuário

Obrigado

em Ter Nov 10, 2015 8:58 pm
antoniok escreveu:só para confirmar voce leu as instruções no primeiro post e se leu e fez tudo certo e deu erro, no meu caso só resolveu após descompactar com o winrar mais antigo eu uso a versão 3,93 e assim deu certo.
Antonio, não sou um expert em informatica, mas tenho alguns anos de conhecimentos e não consigo entender/admitir que um "descompactador" mais atual não faça uma descompactação de acordo.
Mesmo assim baixei e instalei o WINRAR 3.93 e descompactei o "NEW ENTERPRISE 2016 - ANDROID", mas o ERRO continua o mesmo.
No SD somente tem dados que descompactei.

Continuo no aguardo de novas dicas.
Abs
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 149
Data de inscrição : 13/10/2014
Idade : 54
Localização : curitiba
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Qua Nov 11, 2015 5:19 am
mais um detalhe voce substituiu as pastas necessarias para funcionar na ressolução 1024x600,como orienta o mestre martifer,porque se voce só descompactar ele ai descompactar para a ressolução 800x480 eu também demorei para resolver mas agora esta tudo ''OK'', eu não uso o mesmo tablet que voce eu uso o orang tb7990 que tem a ressolução igual ao seu 1024x600.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 20/04/2014
Idade : 71
Localização : Monte Belo
Ver perfil do usuário

SIM

em Qua Nov 11, 2015 6:46 am
Caríssimo ANTONIO, primeiramente AGRADEÇO as dicas que tens postado.
SIM fiz tudo como mandam as orientações, observei até a ordem dos installs, as quais eu as considero fundamentais para um programa rodar.
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 149
Data de inscrição : 13/10/2014
Idade : 54
Localização : curitiba
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Qua Nov 11, 2015 9:53 am
realmente acho que neste caso só o criador do pacote possa te orientar para o funcionamento em seu especifico aparelho,se voce não conseguiu fazer ele rodar nem com tudo na memória interna já aconteceu comigo e resolvi restaurando o aparelho para configuração de fabrica é mais uma tentativa de resoler pois depois de tentar varias instalações fica muita coisa acumulada, pode tentar enquanto aguarda o criador do pacote informar algo mais especifico, espero que consiga pois também tive que fazer varias tentativas até conseguir.
avatar
Membro
Membro
Mensagens : 75
Data de inscrição : 08/04/2014
Idade : 42
Localização : AQA
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Dom Nov 15, 2015 11:02 am
Martifer,

Muito grato pelo presente sempre gostei deste navegador, porém gostaria de mudar o carro poderia me informar como faz ? o TMC está ativo nesta versão ? grande abraço amigo...
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 06/11/2015
Idade : 69
Localização : Rio de Janeiro
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Dom Nov 22, 2015 6:22 pm
Não estou tentando utilizar memória externa e sim interna, este tópico não se aplica ao problema.
grato.
Sérgio
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 22/10/2014
Idade : 55
Localização : Cruzeiro
Ver perfil do usuário

ENTERPRISE NO SE TABLET FOSTON FS-3D 720 PC

em Seg Nov 23, 2015 11:40 am
julio jose escreveu:Tem como você colocar exemplo para mim?
certo da vossa atenção o meu muito Obrigado.

Eu instalei toda a pasta Igo na memoria do teblet e deixei o content com as pastas: Building, dem, map, phoneme, poi e userdata, vazias.



No cartão SD copiei apenas o content com as pastas: global_cfg, lang , speedcam, userdata e voice, vazias.



O arquivo sys alterei a linha folders para:
[folders]
linked_root_list="/sdcard2/iGO /sdcard/iGO /sdcard/sd/iGO /sdcard/external_sd/iGO /mnt/sdcard/iGO /mnt/sd/iGO /mnt/iGO /storage/iGO /mnt/sdcard/sd/iGO /mnt/sdcard/external_sd/iGO /mnt/exsdcard/iGO /mnt/sdcard/extStorages/SdCard/iGO /ext_card/iGO /mnt/ext_card/iGO /mnt/extSdCard /mnt/extsd/iGO"
;sdcardpath="/mnt/sdcard"
;ux_folder="ux/"
has_secondary_root=1
android_secondary_root_path="/storage/sdcard1/Igo"

Mais uma vez obrigado pela atenção
Grande abraço.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 25/04/2014
Idade : 49
Localização : interior SP
Ver perfil do usuário

Android 6.0

em Seg Nov 30, 2015 8:28 pm
Caro Martifer;
Este Enterprise funciona com o Android 6.0?
Tinha um outro iGO instalado e funcionando em meu Moto X2 e ao atualizar para o Android Marshmallow(6.0) meu iGO parou de funcionar.
O interessante é que se eu instalar novamente o apk do iGO, o navegador volta a funcionar, mas ao tentar utilizar o navegador pela segunda vez ou mais ele me dá a notícia:

A pasta está incompleta ou não existe:
/data/data/com.navngo.igo.javaclient/license

Parece que colocaram algum bloqueio nesta versão 6.0 do android.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 25/04/2014
Idade : 49
Localização : interior SP
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Qua Dez 09, 2015 4:12 pm
MConrado escreveu:Caro Martifer;
Este Enterprise funciona com o Android 6.0?
Tinha um outro iGO instalado e funcionando em meu Moto X2 e ao atualizar para o Android Marshmallow(6.0) meu iGO parou de funcionar.
O interessante é que se eu instalar novamente o apk do iGO, o navegador volta a funcionar, mas ao tentar utilizar o navegador pela segunda vez ou mais ele me dá a notícia:

A pasta está incompleta ou não existe:
/data/data/com.navngo.igo.javaclient/license

Parece que colocaram algum bloqueio nesta versão 6.0 do android.

Resolvido.
O problema estava sendo ocasionado pelo atalho do iGO.
Desinstalei o aplicativo, excluí o atalho e fiz a instalação novamente.
Funcionando normalmente.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 28/07/2014
Idade : 40
Localização : rio de janeiro
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Sab Dez 12, 2015 5:14 pm
Recrossmusic escreveu:Olá Martifer!!!!
Antes de nada, muitíssimos Parabéns pelo trabalho!
Instalei com a resolução 1024/600 no meu S3, e ficou legal a resolução. Instalei o apk nuance, nas configurações do aparelho está ok a voz da Raquel, porém as vozes do gps parecem de auto falantes estourados, muito distorcidas e quase inaudíveis. Já se deparou com algo parecido ou sabe o que pode ser?
Muito obrigado!

Olá Martifer!
Grato pelo excelente trabalh0.
Instalei no meu Note 2 (n7100 , 1280x720) segui suas instruções e esta funcionando perfeitamente, mas estou com o mesmo problema do "Recrossmusic" , sons de fala estourados.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 28/05/2014
Idade : 49
Localização : Belo Horizonte
Ver perfil do usuário

Magnífico

em Sex Dez 18, 2015 12:47 pm
Parabéns.

Instalei por conta própria no meu Gps Aquarius MTC4553.
Está funcionando a contento com todas as funções.
Como não havia possibilidade de desinstalar o igo original, apaguei as pastas.
Coloquei o conteúdo total na raiz do gps e segui as intruções.
Show de bola!!!!! Smile Smile Smile Smile Smile Smile Smile Smile Smile
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 30/06/2014
Idade : 41
Localização : itatiba-sp
Ver perfil do usuário

falar meu nome

em Seg Dez 28, 2015 7:34 am
olá, por gentileza. Já tentei de várias formas fazer a gabriela ou fernanda falar meu nome e simplesmente não da certo. Alguém que tenha feito e deu certo poderia me passar um breve tuto. Tentei seguir os videos no youtube mas não consigo. Será que não tem como...? Crying or Very sad

obrigado.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 15/01/2016
Idade : 17
Localização : sp
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Sab Jan 16, 2016 3:33 pm
Vou testar. Valeu Smile
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 5
Data de inscrição : 20/04/2014
Idade : 48
Localização : Santo André/SP
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Sex Jan 22, 2016 6:27 pm
Martifer,

Mais um excelente trabalho, parabéns e obrigado por mais esta versão!!! Já instalado e funcionando no Orange TB7990, seguindo as instruções que me passou na versão anterior!!! O único problema que notei que continua a perturbar é o Igo encerrar quando entra em algum túnel e perde o sinal, alguém já conseguiu uma solução para este problema???
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 06/07/2014
Idade : 45
Localização : teofilo otoni
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Sab Jan 23, 2016 7:31 pm
Pessoal tentei instalar no meu samgung galax mine, mas dá erro de analise do pacote (ics_(nuance).apk.
Alguém sabe me dizer o que devo fazer?

abraço e parabéns pelo sistema.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 27/04/2014
Idade : 72
Localização : Niterói-RJ
Ver perfil do usuário

Re: NEW ENTERPRISE 2016 - ANDROID

em Seg Jan 25, 2016 7:22 am
Baixei o programa e instalei na minha central e ele esta funcionando quase que perfeito, a não ser por duas coisas que notei. Não sei se isso é normal.
1. o anuncio dos radares não fala a velocidade do mesmo, isso é normal?
2. a pronuncia da foz da voz TTs,  da Nuace como da loquendo estão com vários erros de pronuncia, como
Niterói elas falam "Niti roi"  ou algo parecido e outros erros que não me lembro.
Será que não tem um novo pacote de vozes mais atual?
Instalei o programa sem fazer nenhuma modificação. Também estou com a skin padrão.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 04/02/2016
Idade : 30
Localização : Arabutã
Ver perfil do usuário

S5

em Qui Fev 04, 2016 11:52 am
Olá, é possível instalar o enterprise new android no Samsung s5?
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 9
Data de inscrição : 14/08/2014
Idade : 40
Localização : SP
Ver perfil do usuário

ENTERPRISE v 3.0 ANDROID x Versao 2016

em Qui Fev 04, 2016 5:38 pm
Boa Noite.

Utilizo o ENTERPRISE v 3.0 ANDROID!

Vale a pena trocar pela versão 2016? Quais os prós e contras?

Grato!
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 31/12/2015
Idade : 30
Localização : Goias
Ver perfil do usuário

Arquivo info.ini

em Ter Fev 09, 2016 8:06 am
luisresende1961 escreveu:Para quem precisar do Winrar 3.93, segue link:
[Você precisa estar registrado e conectado para ver este link.]

* Trabalhe nos arquivos ZIP, com esse Winrar, pois não terá problemas.

Se alterar o pacote para a resolução 1024x600, ela servirá na 1280x720, o multimode.ini (extra do pacote) abrange a resolução HD.

Quem tem aparelho 4K (acima de full HD), pode usar a resolução 1024x600, que vai funcionar como "efeito lupa".

Uso um iGO 2.4 1280x720 e ficou bom num tablet Samsung T700N (2560x1600), de 8.4".
Testei nesse tablet um iGO 1920x1080 e o efeito lupa ficou exagerado (ícones muito grandes), além do que, a imagem variava, como se aparecesse uma camada sobre o mapa (sumindo a estrada); segundo dicas, esse é problema do iGO não suportar OpenGL, com a resolução da tela tão grande e o pacote Full HD, o problema se agrava.
O efeito lupa com iGO 1280x720, só extrapola um pouco quando entra em algumas partes das configurações, mas as imagens são mais leves, não dão os problemas que as imagens Full HD causaram.

Tive alguns problemas de desligadas, mas foi porque o Android atualizou do 4.4 para o 5.0.2. Bastou desinstalar o iGO (limpando dados antes) e reinstalar, que as desligadas sumiram.

Tive tbm travadas, que foram resolvidas com a linha no sys.txt:

[debug]
max_memory="960000000"


As dicas foram de um gringo, em outro forum.

Quem estiver tendo problemas com a SKIN não suportar certas resoluções, altere no arquivo info.ini, conforme valores abaixo:

supported_resolutions="800_480,800_442,480_800,480_762,800_448,480_768,800_435,800_440,480_755,480_760,800_432,480_752,740_440,480_710,800_444,480_764,800_425,480_745,960_540,960_502,540_960,540_922,540_888,888_540,896_540,540_896,540_850,896_502,854_442,480_816,854_480,480_854,480_320,320_480,480_295,320_455,400_616,640_376,1280_752,800_1232,1280_727,800_1207,1280_704,800_1184,1280_800,800_1280,1280_755,800_1235,1280_736,800_1205,1280_750,800_1230,1280_768,768_1280,768_1230,1280_718,1280_720,720_1280,1280_703,800_1172,1280_674,720_1234,1280_670,720_1230,1200_670,720_1134,720_1184,1184_720,1196_720,1196_674,768_1184,1196_768,1024_768,768_1024,1024_600,600_1024,1024_552,600_976,1920_1080,1080_1920,1080_1845,1920_1005,1080_1776,1776_1080,1794_1005,1080_1701,1794_1080"

Dê triplo clique na linha acima, para selecioná-la toda (ela é grande). Depois é CTRL+C
E CTRL+V, sobre a mesma linha no info.ini da SKIN (aberta com o Winrar 3.93)

Espero ter colaborado, com quem tem resolução acima de 1024x600.

Bom dia amigo, onde que localizo o arquivo info.ini? Obrigado
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum