NEW ENTERPRISE 2016

Página 4 de 19 Anterior  1, 2, 3, 4, 5 ... 11 ... 19  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

localizando satélites

Mensagem  silveiralc em Seg Jul 27, 2015 4:26 pm

Aos amigos que estão com problemas para localizar satélite:
Tenho 2 aparelhos, 01 Orange G5005DTV e 01 Foston FS-3D463DT. O segundo apresentou o problema e consegui fazer funcionar após as instruções do mestre "Martifer em Sab Jul 25, 2015 2:54 pm" a respeito do arquivo system.ini.
Verifiquei que o Enterprise original vem com a configuração [gps] em branco, mas não sei como a minha estava configurada com a porta "0", que não funcionou bem.  
Assim, alterei o meu arquivo para porta "1", e funcionou de primeira.
A parte do arquivo alterada ficou assim:

Enterprise\save\profiles\01\system:
[gps]
baud="57600"
gpstime="1438025945"
last_gps_date="2015.07.27."
last_gps_time="19:43:05.000"
port="1"

Notem que a alteração é somente quanto ao [gps], port="1".
É o que funcionou para mim. Abraços.

silveiralc
Novato
Novato

Respeito às Regras : 100
Mensagens : 8
Data de inscrição : 13/05/2014
Idade : 60
Localização : Mato Grosso do Sul

Ver perfil do usuário

Voltar ao Topo Ir em baixo

procurando receptor gps

Mensagem  rdestro1 em Seg Jul 27, 2015 5:56 pm

Boa noite Martifer e Welen consegui resolver o problema no pósitron SP6861NAV só não sei qual procedimento resolveu pois copiei a sys do werty107 e o conteúdo da pasta save profiles 01 do enterprise antigo obrigado a todos que ajudaram abs


Última edição por rdestro1 em Dom Ago 02, 2015 10:11 am, editado 1 vez(es)

rdestro1
Membro
Membro

Respeito às Regras : 100
Mensagens : 34
Data de inscrição : 21/04/2014
Idade : 63
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Jorge dos Santos em Seg Jul 27, 2015 6:19 pm

Martifer

Boa noite e obrigado por compartilhar conosco!

Vou baixar e testar!!!

Valeuuuuu Very Happy

Abçs

Jorge dos Santos
Colaborador
Colaborador

Respeito às Regras : 100
Mensagens : 362
Data de inscrição : 20/04/2014
Idade : 46
Localização : Sorocaba

Ver perfil do usuário

Voltar ao Topo Ir em baixo

No meu discovery aquarius nao funcionou

Mensagem  kayton de castro em Seg Jul 27, 2015 9:15 pm

No meu discovery aquarius 7 polegadas, nao funcionou ,nao abre, so da erro.

kayton de castro
Novato
Novato

Respeito às Regras : 100
Mensagens : 9
Data de inscrição : 06/05/2014
Idade : 40
Localização : rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

NEW ENTERPRISE 2016

Mensagem  vagnerfontella em Ter Jul 28, 2015 1:36 pm

Caro Martifer e demais membros do AtualGPS ...

É com grande prazer que acabei de realizar minha pequena doação para esse grande trabalho.
Já baixei e estou rodando aqui em Angra, é um produto de excelente qualidade, fruto de grande esforço, dedicação e doação dessa equipe, que abriram mão de muitas horas de descanso, ou lazer e até mesmo de bons momentos com a família.
Eu já utilizo o Interprise a bastante tempo, por isso a minha doação é feita com prazer, acho que é o mínimo que podemos fazer para retribuir tanta dedicação.
Att,
Vagner Fontella

_________________
Vagner Fontella / Angra dos Reis - RJ
Captiva Sport 2.4 - CM Aikon S100 (7") - cartão SD 16gb Kingston Classe 10
Navegadores : New Interprise 2016 / Interprise 2014 / Infinity v3.0


"Feliz aquele que transfere o que sabe e aprende o que ensina"

vagnerfontella
Novato
Novato

Respeito às Regras : 100
Mensagens : 10
Data de inscrição : 25/04/2014
Idade : 46
Localização : Angra dos Reis

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Ter Jul 28, 2015 1:40 pm

Prezado VAGNER,

Agradeço muito, meu amigo... Acabei de ser informado pelo Pag Seguro.
Pode ter certeza que nunca fiz nada visando lucro financeiro....mas contribuições assim com certeza ajudam a continuar a desenvolver o projeto.

Agradeço tambem suas palavras, muito amáveis e gentis.

Um forte abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Bugs estranhos

Mensagem  paulo1401 em Ter Jul 28, 2015 3:15 pm

Ola,
Tenho um GPS Foston FS-3D710DT
e comigo apresentou alguns problemas:
- As vezes não sempre ao iniciar o navegador, logo ao aparecer o mapa aparece uma janela apontando memoria insuficiente, nessa janela tem um botão "OK" que as vezes funciona outras não e tenho que desligar o GPS e as vezes dar um reset.

- Ao sair do GPS e voltar para a tela de opções do próprio GPS apresenta uma mensagem de erro ao fechar o IGO.

-A Transição dos mapas no primo estão lentas não é suave igual o igo Amigo.

Tem como otimizar pra usar menos recursos? Ja desativei as construções 3d, elevações de terreno e POIS;
E se não for possível consegue criar um pacote com uma versão do IGO mais leve pro povo que tem um projeto de GPS igual eu?
Ou pelo menos me passar um tutorial de como atualizar os mapas, pois ja tentei jogar mapas novos no igo amigo e o mesmo não reconhece.
Desde já agradeço!

paulo1401
Novato
Novato

Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 03/08/2014
Idade : 26
Localização : osasco

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Erro ao fechar o navegador

Mensagem  paulo1401 em Ter Jul 28, 2015 3:18 pm

Galera, o erro ao fechar o aplicativo e voltar para o menu do GPS é -
Application Enterprise.exe encountered a serious error and must shut down.

paulo1401
Novato
Novato

Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 03/08/2014
Idade : 26
Localização : osasco

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  astaroth63 em Ter Jul 28, 2015 9:10 pm

paulo1401 escreveu:Galera, o erro ao fechar o aplicativo e voltar para o menu do GPS é -
Application Enterprise.exe encountered a serious error and must shut down.

Esse erro já foi reportado várias vezes neste fórum e o motivo normalmente é o navegador, neste caso o Enterprise, estar instalado na memória interna do aparelho. Passando-se o mesmo para um cartão de memória, o aviso de erro desaparece. Espero ser esse o seu caso.

astaroth63
Membro
Membro

Respeito às Regras : 100
Mensagens : 42
Data de inscrição : 22/04/2014
Idade : 31
Localização : Curitiba - PR

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Alexandre_bro em Qua Jul 29, 2015 12:17 pm

Dá erro de resolução no meu gps. É um gps automotivo da Pyramid PD7003GPS. Alguém consegue me ajudar a resolver?

Alexandre_bro
Novato
Novato

Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 29/07/2015
Idade : 32
Localização : Vila Velha

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Vou testar, muito obrigado!

Mensagem  edigood em Qua Jul 29, 2015 1:42 pm

Vou testar, muito obrigado!

edigood
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 19/09/2014
Idade : 33
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Dando erro

Mensagem  kayton de castro em Qua Jul 29, 2015 2:49 pm

O meu da erro e no cartao sd, abre nem a pau so vem umas palavras em outro idioma e nao abre nada. e o meu gps e bom.

kayton de castro
Novato
Novato

Respeito às Regras : 100
Mensagens : 9
Data de inscrição : 06/05/2014
Idade : 40
Localização : rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Qui Jul 30, 2015 7:02 pm

PAULO1401,

Creio que todo seu problema está relacionado a usar o navegador na memória interna do seu aparelho.
Nunca recomendamos isso aqui no forum.

Tente sempre preservar o conteúdo da sua memoria interna, usando um BOM cartão SD para colocar o navegador.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Qui Jul 30, 2015 7:04 pm

ALEXANDRE_BRO

Seu aparelho não é um GPS no sentido da palavra e sim um DVD Player.
Não sei qual é a resolução da tela dele, mas com certeza seus problemas estão relacionados a isso.

Procure saber qual é a resolução e nos informe.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Qui Jul 30, 2015 7:06 pm

KAYTON DE CASTRO,

Procure usar um cartão SD de boa qualidade, se possível um Classe 10.
E nos informe qual a marca e modelo do seu aparelho, para que possamos tentar te ajudar.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Qui Jul 30, 2015 7:09 pm

PESSOAL,

Mais um de nossos membros e amigo, EDIZON EDUARDO BASSETO foi muito generoso e também fez sua doação para o nosso projeto Enterprise.

Agradeço muito a ele e afirmo que atos assim só de encorajam mais e mais a continuar firme nessa luta de levar a voces o que há de melhor e mais moderno.

Abraços amigo!!

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

GPS CONECTANDO/DESCONECTANDO

Mensagem  damiao costa em Qui Jul 30, 2015 9:37 pm

primeiramente quero agradecer ao nosso mestre dos navegadores (MARTIFER), por essas maravilhas que disponibiliza pra nós, muito obrigado. {agora vamos ao meu probleminha,...meu gps é um powerpak tc-7098, com 128 de ram, processador 500MHZ, e 7 polegadas, baixei descompactei e coloquei no cartão micro sd ,e ao ligar o gps em céu aberto ele ficou conectando e desconectando) então eu fiz o que índicou o nosso amigo (WELEN) (na pasta 5 desse tópico)...colocar á pasta [tcm] completa dentro do SYS) (ficou ótimo, o gps está sempre conectado,...mais depois que fui usar o gps na prática percebi um outro probleminha!!!...( O VELOCÍMETRO ESTÁ MUITO ATRAZADO...OU SEJA...QUANDO EU SAIO NO SEMÁFORO O VELOCÍMETRO SÓ INICIA DEPOIS DE UNS 30 METROS PERCORRIDOS E SEGUE TODO PERCURSO COM TOTAL DESACORDO COM Á VELOCIDADE DO CARRO...E QUANDO EU PARO EM OUTRO SEMÁFORO ELE DEMORA UNS 10 SEGUNDOS PARA ZERAR.)...o que será que podemos fazer (CARO MARTIFER E AMIGOS?)...MAIS UMA VEZ,OBRIGADO MARTIFER, E  TODOS OS SEUS COLABORADORES.


PROBLEMA RESOLVIDO, GPS POWERPACK TC-7098 7POLEGADAS,
receptor do gps está desligado LIGA/DESLIGA.

INDICAR Á PORTA E O BAUD QUE SEU GPS USA DENTRO DA PASTA "system.ini",
E APAGAR O "4" DENTRO DA PASTA "igo9.ini"

( OBSERVAÇÃO) VC PRECISA DESCUBRIR ANTES Á PORTA E O BAUD DO SEU GPS).

VEJA NO LINK ABAIXO O VÍDEO QUE POSTEI,...ABRAÇOS A TODOS.

[Você precisa estar registrado e conectado para ver este link.]


Última edição por damiao costa em Seg Ago 31, 2015 8:54 am, editado 2 vez(es)

damiao costa
Membro
Membro

Respeito às Regras : 100
Mensagens : 18
Data de inscrição : 23/04/2014
Idade : 39
Localização : recife pe

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  brancao em Qui Jul 30, 2015 10:39 pm

Pessoal, incialmente, boa noite a todos!
Tenho um GPS Foston 3D710DT e estou tendo problemas, conforme já li aqui nos tópicos passados.
Já realizei a estabilização no sinal do GPS que ficava caindo a cada segundo.
Mas, uma coisa não consegui resolver e vi que é dúvida de muita gente que tem o mesmo aparelho que o meu!
Memória RAM de 128MB e processador de 800 Mhz não era para que o navegador apresentasse tamanha lentidão que está apresentando!
Delay de 300 metros mais ou menos. Você passa uma rotatória está lá na frente, e a imagem do carro sequer chegou perto da rotatória ainda!
Velocidade do carro extremamente atrasada....
Será que alguém saberia informar o que está havendo?
Antigamente, existiam pacotes lights que rodavam legalzinho, na época, eu tinha um GPS de 64 de RAM, e hoje, com um de 128 que, em tese, não era para apresentar esse tipo de problema, está apresentando..
Já tentei de tudo, formatar cartão SD, calibrar GPS, desativar todos os recursos de 3d, construções etc.
Mas, infelizmente, sem êxito! To quase desistindo e instalando um My Way ou Amigo... triste isso!

Obrigado e espero que alguém saiba o que está havendo para ajudar a solucionar a dúvida de outros colegas aqui do fórum que estão com o mesmo problema!

Obrigado a todos!

Abração!

brancao
Novato
Novato

Respeito às Regras : 100
Mensagens : 7
Data de inscrição : 10/07/2015
Idade : 31
Localização : Bauru

Ver perfil do usuário

Voltar ao Topo Ir em baixo

erro

Mensagem  kayton de castro em Sex Jul 31, 2015 1:56 am

Eu estou usando o antigo, esse novo veio cheio de problemas....

kayton de castro
Novato
Novato

Respeito às Regras : 100
Mensagens : 9
Data de inscrição : 06/05/2014
Idade : 40
Localização : rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Sex Jul 31, 2015 5:49 am

DAMIÃO COSTA,

Inicialmente, agradeço suas palavras.

Pode ter certeza que o velocímetro não é RETARDADO... rsrs... simplesmente ele é comandado pelo sinal de GPS e posicionamento naquele instante. Todos sabemos que nossos aparelhos não são 100% precisos e que temos uma margem de erro de até 100 metros nessa precisão. GPS com precisão quase absoluta ou erros minimos de até 5 metros...só os militares.

Por isso acontece esse pequeno delay na marcação de velocidade. Como eu disse, não é retardamento não...rsrs !!!

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Sex Jul 31, 2015 5:53 am

PESSOAL,

Para todos que estão tendo problemas de lentidão, falha de memória e coisas assim, usando um aparelho com 128 MB de RAM:

Todos sabem que o Enterprise é baseado no PRimo 2.4, pesado por natureza. Agravando isso, o EP tem muitos recursos, o que faz pesar ainda mais.
128 MB de RAM é o MÍNIMO exigido para que o pacote rode... mas em certos aparelhos, isso chega a ser insuficiente. Meus aparelhos tem 256 MB de RAM e é neles que faço todos os testes, por isso fica complicado eu resolver problemas em aparelhos mais fracos.

Mas vou estudar alguma alternativa para tentar tornar o pacote mais leve.

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

show

Mensagem  fabio.nascimento em Sex Jul 31, 2015 8:30 am

Entrava toda semana para ver alguma novidade do Enterprise, e hoje fui presenteado.. Obrigado.

fabio.nascimento
Novato
Novato

Respeito às Regras : 100
Mensagens : 11
Data de inscrição : 10/06/2014
Idade : 33
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Sex Jul 31, 2015 9:41 am

PESSOAL,

Acabei de receber mais uma doação para o Projeto Enterprise. Desta vez foi do nosso amigo lá do Recife, o DAMIÃO COSTA.

Amigo, agradeço sua generosidade. Como tenho dito aqui, atos assim mostram como o projeto é bem recebido e também a consideração que vocês todos tem por mim. E dá mais força para continuar na luta para trazer o que há de melhor e mais moderno para vocês!!

Abraços, amigo!!

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Problema na instalação

Mensagem  longobuco123 em Sex Jul 31, 2015 9:47 am

Primeiramente, parabéns ao desenvolvedor pelo projeto. Não e de hoje que acompanho o fórum, e as atualizações são realmente surpreendentes. Dessa vez, eu tive um pequeno problema na instalação, que é o seguinte: eu utilizo um aparelho Aquarius Discovery de 4,3" que particularmente acho muito bom. Quando comecei a usar o Enterprise, eu apenas formatei a memória interna do mesmo pelo computador, colei a pasta do Enterprise, alterei o arquivo naquele caminho do diretório e boa. Funfou 100%. Não uso cartão SD. Hoje, fui presenteado com um GPS do mesmo modelo do meu, porém de 7". Pra minha surpresa, não consigo formatar a memória interna dele pra instalar os arquivos do Enterprise. Há uma espécie de bloqueio, não me permitindo tal operação. Manualmente eu até consegui apagar tudo, mas na hora de copiar os novos arquivos, dá erro, dizendo que há um problema na unidade. Falta de espaço não é, pois dei uma enxugada na pasta POI, aí dá certinho. Será que esse aparelho não aceita tal mudança, permitindo o uso de um cartão SD somente? Desde já agradeço a quem puder ajudar e peço desculpas se esse assunto já tiver sido abordado.

longobuco123
Novato
Novato

Respeito às Regras : 100
Mensagens : 5
Data de inscrição : 08/06/2014
Idade : 25
Localização : São Gonçalo - RJ

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: NEW ENTERPRISE 2016

Mensagem  Martifer em Sex Jul 31, 2015 10:04 am

LONGOBUCO,

Te aconselho a NÃO mexer na memória interna do aparelho, amigo!!
Preserve-a o mais que puder.

Um bom cartão SD, Kingston ou Sandisk, custa na faixa de 20 reais.... vale a pena.

Bem, quanto ao seu problema atual, fica complicado a gente tentar fazer alguma coisa sem estar com o aparelho nas mãos. Use o cartão. Este é o melhor conselho que posso te dar.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 980
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Página 4 de 19 Anterior  1, 2, 3, 4, 5 ... 11 ... 19  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum