Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Navegadores GPS » Download de Navegadores GPS » iGO Primo » NEW ENTERPRISE 2016

NEW ENTERPRISE 2016

Ir à página : Anterior  1, 2, 3, ... 9, 10, 11  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 11]

26 localizando satélites em Seg Jul 27, 2015 8:26 pm

Aos amigos que estão com problemas para localizar satélite:
Tenho 2 aparelhos, 01 Orange G5005DTV e 01 Foston FS-3D463DT. O segundo apresentou o problema e consegui fazer funcionar após as instruções do mestre "Martifer em Sab Jul 25, 2015 2:54 pm" a respeito do arquivo system.ini.
Verifiquei que o Enterprise original vem com a configuração [gps] em branco, mas não sei como a minha estava configurada com a porta "0", que não funcionou bem.  
Assim, alterei o meu arquivo para porta "1", e funcionou de primeira.
A parte do arquivo alterada ficou assim:

Enterprise\save\profiles\01\system:
[gps]
baud="57600"
gpstime="1438025945"
last_gps_date="2015.07.27."
last_gps_time="19:43:05.000"
port="1"

Notem que a alteração é somente quanto ao [gps], port="1".
É o que funcionou para mim. Abraços.

Ver perfil do usuário

27 procurando receptor gps em Seg Jul 27, 2015 9:56 pm

rdestro1

avatar
Novato
Novato
Boa noite Martifer e Welen consegui resolver o problema no pósitron SP6861NAV só não sei qual procedimento resolveu pois copiei a sys do werty107 e o conteúdo da pasta save profiles 01 do enterprise antigo obrigado a todos que ajudaram abs



Última edição por rdestro1 em Dom Ago 02, 2015 2:11 pm, editado 1 vez(es)

Ver perfil do usuário

28 Bugs estranhos em Ter Jul 28, 2015 7:15 pm

paulo1401

avatar
Novato
Novato
Ola,
Tenho um GPS Foston FS-3D710DT
e comigo apresentou alguns problemas:
- As vezes não sempre ao iniciar o navegador, logo ao aparecer o mapa aparece uma janela apontando memoria insuficiente, nessa janela tem um botão "OK" que as vezes funciona outras não e tenho que desligar o GPS e as vezes dar um reset.

- Ao sair do GPS e voltar para a tela de opções do próprio GPS apresenta uma mensagem de erro ao fechar o IGO.

-A Transição dos mapas no primo estão lentas não é suave igual o igo Amigo.

Tem como otimizar pra usar menos recursos? Ja desativei as construções 3d, elevações de terreno e POIS;
E se não for possível consegue criar um pacote com uma versão do IGO mais leve pro povo que tem um projeto de GPS igual eu?
Ou pelo menos me passar um tutorial de como atualizar os mapas, pois ja tentei jogar mapas novos no igo amigo e o mesmo não reconhece.
Desde já agradeço!

Ver perfil do usuário

29 Re: NEW ENTERPRISE 2016 em Qua Jul 29, 2015 1:10 am

paulo1401 escreveu:Galera, o erro ao fechar o aplicativo e voltar para o menu do GPS é -
Application Enterprise.exe encountered a serious error and must shut down.

Esse erro já foi reportado várias vezes neste fórum e o motivo normalmente é o navegador, neste caso o Enterprise, estar instalado na memória interna do aparelho. Passando-se o mesmo para um cartão de memória, o aviso de erro desaparece. Espero ser esse o seu caso.

Ver perfil do usuário

30 Re: NEW ENTERPRISE 2016 em Qua Jul 29, 2015 4:17 pm

Dá erro de resolução no meu gps. É um gps automotivo da Pyramid PD7003GPS. Alguém consegue me ajudar a resolver?

Ver perfil do usuário

31 Dando erro em Qua Jul 29, 2015 6:49 pm

O meu da erro e no cartao sd, abre nem a pau so vem umas palavras em outro idioma e nao abre nada. e o meu gps e bom.

Ver perfil do usuário

32 Re: NEW ENTERPRISE 2016 em Qui Jul 30, 2015 11:02 pm

PAULO1401,

Creio que todo seu problema está relacionado a usar o navegador na memória interna do seu aparelho.
Nunca recomendamos isso aqui no forum.

Tente sempre preservar o conteúdo da sua memoria interna, usando um BOM cartão SD para colocar o navegador.

Abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

33 Re: NEW ENTERPRISE 2016 em Qui Jul 30, 2015 11:04 pm

ALEXANDRE_BRO

Seu aparelho não é um GPS no sentido da palavra e sim um DVD Player.
Não sei qual é a resolução da tela dele, mas com certeza seus problemas estão relacionados a isso.

Procure saber qual é a resolução e nos informe.

Abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

34 Re: NEW ENTERPRISE 2016 em Qui Jul 30, 2015 11:06 pm

KAYTON DE CASTRO,

Procure usar um cartão SD de boa qualidade, se possível um Classe 10.
E nos informe qual a marca e modelo do seu aparelho, para que possamos tentar te ajudar.

Abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

35 GPS CONECTANDO/DESCONECTANDO em Sex Jul 31, 2015 1:37 am

primeiramente quero agradecer ao nosso mestre dos navegadores (MARTIFER), por essas maravilhas que disponibiliza pra nós, muito obrigado. {agora vamos ao meu probleminha,...meu gps é um powerpak tc-7098, com 128 de ram, processador 500MHZ, e 7 polegadas, baixei descompactei e coloquei no cartão micro sd ,e ao ligar o gps em céu aberto ele ficou conectando e desconectando) então eu fiz o que índicou o nosso amigo (WELEN) (na pasta 5 desse tópico)...colocar á pasta [tcm] completa dentro do SYS) (ficou ótimo, o gps está sempre conectado,...mais depois que fui usar o gps na prática percebi um outro probleminha!!!...( O VELOCÍMETRO ESTÁ MUITO ATRAZADO...OU SEJA...QUANDO EU SAIO NO SEMÁFORO O VELOCÍMETRO SÓ INICIA DEPOIS DE UNS 30 METROS PERCORRIDOS E SEGUE TODO PERCURSO COM TOTAL DESACORDO COM Á VELOCIDADE DO CARRO...E QUANDO EU PARO EM OUTRO SEMÁFORO ELE DEMORA UNS 10 SEGUNDOS PARA ZERAR.)...o que será que podemos fazer (CARO MARTIFER E AMIGOS?)...MAIS UMA VEZ,OBRIGADO MARTIFER, E  TODOS OS SEUS COLABORADORES.


PROBLEMA RESOLVIDO, GPS POWERPACK TC-7098 7POLEGADAS,
receptor do gps está desligado LIGA/DESLIGA.

INDICAR Á PORTA E O BAUD QUE SEU GPS USA DENTRO DA PASTA "system.ini",
E APAGAR O "4" DENTRO DA PASTA "igo9.ini"

( OBSERVAÇÃO) VC PRECISA DESCUBRIR ANTES Á PORTA E O BAUD DO SEU GPS).

VEJA NO LINK ABAIXO O VÍDEO QUE POSTEI,...ABRAÇOS A TODOS.

[Você precisa estar registrado e conectado para ver este link.]



Última edição por damiao costa em Seg Ago 31, 2015 12:54 pm, editado 2 vez(es)

Ver perfil do usuário

36 Re: NEW ENTERPRISE 2016 em Sex Jul 31, 2015 2:39 am

brancao

avatar
Novato
Novato
Pessoal, incialmente, boa noite a todos!
Tenho um GPS Foston 3D710DT e estou tendo problemas, conforme já li aqui nos tópicos passados.
Já realizei a estabilização no sinal do GPS que ficava caindo a cada segundo.
Mas, uma coisa não consegui resolver e vi que é dúvida de muita gente que tem o mesmo aparelho que o meu!
Memória RAM de 128MB e processador de 800 Mhz não era para que o navegador apresentasse tamanha lentidão que está apresentando!
Delay de 300 metros mais ou menos. Você passa uma rotatória está lá na frente, e a imagem do carro sequer chegou perto da rotatória ainda!
Velocidade do carro extremamente atrasada....
Será que alguém saberia informar o que está havendo?
Antigamente, existiam pacotes lights que rodavam legalzinho, na época, eu tinha um GPS de 64 de RAM, e hoje, com um de 128 que, em tese, não era para apresentar esse tipo de problema, está apresentando..
Já tentei de tudo, formatar cartão SD, calibrar GPS, desativar todos os recursos de 3d, construções etc.
Mas, infelizmente, sem êxito! To quase desistindo e instalando um My Way ou Amigo... triste isso!

Obrigado e espero que alguém saiba o que está havendo para ajudar a solucionar a dúvida de outros colegas aqui do fórum que estão com o mesmo problema!

Obrigado a todos!

Abração!

Ver perfil do usuário

37 Re: NEW ENTERPRISE 2016 em Sex Jul 31, 2015 9:49 am

DAMIÃO COSTA,

Inicialmente, agradeço suas palavras.

Pode ter certeza que o velocímetro não é RETARDADO... rsrs... simplesmente ele é comandado pelo sinal de GPS e posicionamento naquele instante. Todos sabemos que nossos aparelhos não são 100% precisos e que temos uma margem de erro de até 100 metros nessa precisão. GPS com precisão quase absoluta ou erros minimos de até 5 metros...só os militares.

Por isso acontece esse pequeno delay na marcação de velocidade. Como eu disse, não é retardamento não...rsrs !!!

Abraços.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

38 Re: NEW ENTERPRISE 2016 em Sex Jul 31, 2015 9:53 am

PESSOAL,

Para todos que estão tendo problemas de lentidão, falha de memória e coisas assim, usando um aparelho com 128 MB de RAM:

Todos sabem que o Enterprise é baseado no PRimo 2.4, pesado por natureza. Agravando isso, o EP tem muitos recursos, o que faz pesar ainda mais.
128 MB de RAM é o MÍNIMO exigido para que o pacote rode... mas em certos aparelhos, isso chega a ser insuficiente. Meus aparelhos tem 256 MB de RAM e é neles que faço todos os testes, por isso fica complicado eu resolver problemas em aparelhos mais fracos.

Mas vou estudar alguma alternativa para tentar tornar o pacote mais leve.

Abraços.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

39 Problema na instalação em Sex Jul 31, 2015 1:47 pm

Primeiramente, parabéns ao desenvolvedor pelo projeto. Não e de hoje que acompanho o fórum, e as atualizações são realmente surpreendentes. Dessa vez, eu tive um pequeno problema na instalação, que é o seguinte: eu utilizo um aparelho Aquarius Discovery de 4,3" que particularmente acho muito bom. Quando comecei a usar o Enterprise, eu apenas formatei a memória interna do mesmo pelo computador, colei a pasta do Enterprise, alterei o arquivo naquele caminho do diretório e boa. Funfou 100%. Não uso cartão SD. Hoje, fui presenteado com um GPS do mesmo modelo do meu, porém de 7". Pra minha surpresa, não consigo formatar a memória interna dele pra instalar os arquivos do Enterprise. Há uma espécie de bloqueio, não me permitindo tal operação. Manualmente eu até consegui apagar tudo, mas na hora de copiar os novos arquivos, dá erro, dizendo que há um problema na unidade. Falta de espaço não é, pois dei uma enxugada na pasta POI, aí dá certinho. Será que esse aparelho não aceita tal mudança, permitindo o uso de um cartão SD somente? Desde já agradeço a quem puder ajudar e peço desculpas se esse assunto já tiver sido abordado.

Ver perfil do usuário

40 Re: NEW ENTERPRISE 2016 em Sex Jul 31, 2015 2:04 pm

LONGOBUCO,

Te aconselho a NÃO mexer na memória interna do aparelho, amigo!!
Preserve-a o mais que puder.

Um bom cartão SD, Kingston ou Sandisk, custa na faixa de 20 reais.... vale a pena.

Bem, quanto ao seu problema atual, fica complicado a gente tentar fazer alguma coisa sem estar com o aparelho nas mãos. Use o cartão. Este é o melhor conselho que posso te dar.

Abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

41 Atraso no sinal do GPS em Sex Jul 31, 2015 6:08 pm

h.silv

avatar
Novato
Novato
Boa tarde: aos colegas que estão com esse problema de atraso no gps, recomendo retirar tudo que se refere ao TMC, no navegador. O meu foston 710, tinha um atraso de até 300m. Tentem. espero que ajude.

Ver perfil do usuário

42 Re: NEW ENTERPRISE 2016 em Sab Ago 01, 2015 4:55 pm

BOA TARDE Á TODOS, CONTINUO COM O MESMO PROBLEMINHA, O VELOCÍMETRO ESTÁ MUITO ATRAZADO Á PONTO QUE NÃO DA PRA USAR)...,JA FIZ O QUE INDICOU O NOSSO AMIGO H.SILV VEJA NO LINK [Você precisa estar registrado e conectado para ver este link.]   >E NADA, CONTINUA LENTO),... ALGUEM TEM MAIS DICAS???... (SERÁ QUE É POR CAUSA DO PROCESSADOR POR TER APENAS 500MHZ???) Neutral Neutral Neutral



PROBLEMA RESOLVIDO, GPS POWERPACK TC-7098 7POLEGADAS,
receptor do gps está desligado LIGA/DESLIGA.

INDICAR Á PORTA E O BAUD QUE SEU GPS USA DENTRO DA PASTA "system.ini",
E APAGAR O "4" DENTRO DA PASTA "igo9.ini"

( OBSERVAÇÃO) VC PRECISA DESCUBRIR ANTES Á PORTA E O BAUD DO SEU GPS).

VEJA NO LINK ABAIXO O VÍDEO QUE POSTEI,...ABRAÇOS A TODOS.

[Você precisa estar registrado e conectado para ver este link.]



Última edição por damiao costa em Seg Ago 31, 2015 12:55 pm, editado 2 vez(es)

Ver perfil do usuário

43 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 1:09 pm

Bom dia. Gostaria de saber porque o meu GPS Apontador T501 não encontra o GPS, fica só procurando e nada. O estranho é que funcionou em meu outro o Apontador T500 normal. Desde já agradeço a atenção de todos.

Ver perfil do usuário

44 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 3:24 pm

Boa Tarde!
Gostaria de saber se posso instalar numa central multimidia da Sportage 2015 com win ce 6.0?
Não existe entrada para cartão somente pendraiv. Posso colocar no pendraiv e rodar ou é melhor colocar na memória interna.
Obrigado

Ver perfil do usuário

45 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 3:54 pm

BALDISSERA,

Inicialmente, voce deverá verificar qual a resolução da sua Central.
Se for compativel, observe qual o nome da pasta que está no navegador nativo, bem como o executável do mesmo.
Se voce nao tiver como alterar o caminho de navegação, terá que nomear tanto a pasta quanto o executável do Enterprise.
E se fizer isso, terá tambem que renomear os nativos, para nao dar conflito.

E a melhor escolha, no seu caso, é colocar na memória interna, ok?

Abraços e boa sorte.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

46 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 3:56 pm

FLAVIOHOLANDA,

Isso não é normal acontecer.
Inicie seu aparelho em uma área aberta e aguarde. A primeira conexão pode demorar um tempo mesmo, isso é ate aceitável.

Tente isso e depois nos informe do resultado.

Abraço.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

47 Receptor de GPS Desligado! em Seg Ago 03, 2015 4:03 pm

Boa tarde a todos!

Vejo que bastante amigos estão enfrentando o problema de "Receptor de GPS desligado", então eu gostaria de tirar uma dúvida com o nosso amigo Ricardo, no navegador anterior estava apresentando o mesmo problema com alguns usuários e pelo que eu me lembro era alguma coisa no arquivo Data.zip, eu copiei o arquivo do navegador antigo e substitui o do novo navegador e aparentemente funcionou, eu só irei ter certeza quando eu sair do serviço e fazer um teste na volta pra casa, mas a minha dúvida é: Esse arquivo pode influenciar no funcionamento do navegador? Question

Se caso na influenciar em nada, eu irei fazer um teste e amanhã eu posto o resultado.

E parabéns pelo seu trabalho e me desculpe se o que eu estou falando não tiver razão.


_________________
Fernando Lima
São Paulo - SP

GPS Powerpack 7" 800MHz RAM128 M DDR3
Ver perfil do usuário

48 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 7:30 pm

Boa tarde pessoal

Sempre que não consigo sinal de GPS (apenas quando não consigo), coloco o IGO8, o mais antigo mesmo, nele tem a opção de buscar Port e Baund, quando ele me fornece esses números, altero no arquivo SYS do Primo, após isso funciona certinho, isso sempre funcionou comigo.

Faço isso com o IGO8 porque ainda não achei no Primo.

Em relação ao amigo da central multimídia, ontem eu consegui inserir essa última versão do Enterprise em uma central multimídia da marca DL, precisei apenas renomear a pasta e o exe para "MobileNavigator", e inserir um arquivo "shell.ini" na raiz do cartão de memória com a seguinte informação:

SDMMC\Mobilenavigator\Mobilenavigator.exe   (onde SDMMC é o nome do cartão de memória)

Feito isso rodou liso, mas como o seu não tem entrada para cartão de memória, recomendo antes de tudo fazer um backup da memória interna do seu aparelho e apenas depois testar copiar esse navegador que ficou monstro...

Valew Martifer por mais esse navegador...

Ver perfil do usuário

49 NEW ENTERPRISE 2016 em Seg Ago 03, 2015 8:02 pm

Boa tarde amigo jorgejr100, eu não tenho certeza se é o local correto mas para alterar o baund e o port é no arquivo system.ini que fica no seguinte caminho Enterprise\save\profiles\01.

Acredito que seja neste caminho, mas alguém com mais experiencia pode confirmar se é isso mesmo.


_________________
Fernando Lima
São Paulo - SP

GPS Powerpack 7" 800MHz RAM128 M DDR3
Ver perfil do usuário

50 Re: NEW ENTERPRISE 2016 em Seg Ago 03, 2015 9:15 pm

FERNANDO E JORGE,

Sim amigos, informando os dados PORT e BAUD facilita bem pra o aparelho localizar satelites.
E novamente sim, tais dados são informados na chave [GPS] no arquivo system.ini, que está exatamente onde nosso amigo Fernando falou.

Abraços.


_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE
Ver perfil do usuário

Conteúdo patrocinado


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 11]

Ir à página : Anterior  1, 2, 3, ... 9, 10, 11  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum