As vozes não funcionam

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

As vozes não funcionam

Mensagem  ribeirao em Sex Jul 17, 2015 11:10 am

Boa tarde, tenho um GPS Midi MD-595GBX com 512ram e 4gb de memória interna com o igo primo 2013 versão 9.6.7.235654 instalado, funciona tudo menos as vozes não consigo faze-lo falar as vozes tts estão desativadas, alguem pode me ajudar?

ribeirao
Novato
Novato

Respeito às Regras: 100
Mensagens: 3
Data de inscrição: 03/02/2015
Idade: 46
Localização: Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: As vozes não funcionam

Mensagem  raul2mf em Seg Jul 20, 2015 10:31 pm

olá, você precisa instalar as vozes tts pelo android deve ir nas configurações de vozes tts, cada versão do android tem um caminho diferente, mas sempre em configurações, lá deve selecionar as vozes desejadas. não funciona sem seleção das vozes de maneira correta, e sem a instalação das mesmas pela memória interna do gps (loquendo)

raul2mf
Membro
Membro

Respeito às Regras: 100
Mensagens: 34
Data de inscrição: 21/04/2014
Idade: 59
Localização: rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: As vozes não funcionam

Mensagem  ribeirao em Seg Jul 20, 2015 10:45 pm

Obrigado Raul pela dica,essas vozes tts loq estão no programa ou tenho que baixar outro arquivo à parte, pois quando tento configurar no GPS o ícone voz tts não fica disponível.

ribeirao
Novato
Novato

Respeito às Regras: 100
Mensagens: 3
Data de inscrição: 03/02/2015
Idade: 46
Localização: Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: As vozes não funcionam

Mensagem  raul2mf em Seg Jul 20, 2015 11:31 pm

tem que baixar o apk da loja do google ou pegar dos arquivos disponibilizados pelos amigos do forum, o enterprise eu sei que vem com o apk loquendo tts, mas deve configurar direitinho com a voz e os idiomas corretos, selecionar o portugês como idioma de voz, baixe o enterprise e veja se consegue instalar os apk de voz pela memória interna do aprelho

raul2mf
Membro
Membro

Respeito às Regras: 100
Mensagens: 34
Data de inscrição: 21/04/2014
Idade: 59
Localização: rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: As vozes não funcionam

Mensagem  ribeirao em Seg Jul 20, 2015 11:43 pm

Vou fazer isso, e depois posto aqui o resultado, valeu!

ribeirao
Novato
Novato

Respeito às Regras: 100
Mensagens: 3
Data de inscrição: 03/02/2015
Idade: 46
Localização: Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Voz estranha ao mencionar os nomes das cidades/localidades

Mensagem  baetas em Seg Jul 27, 2015 1:29 pm

Pessoal: O meu Tablet esta mencionando os nomes das cidades ou localidades misturando números com nomes tipo: “você esta na região de Cacho157pauelista” o nome correto é Cachoeira Paulista. O que pode esta ocorrendo? Alguém já passou por este problema?

baetas
Novato
Novato

Respeito às Regras: 100
Mensagens: 5
Data de inscrição: 22/10/2014
Idade: 53
Localização: Cruzeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum