Compartilhe
Ver o tópico anteriorIr em baixoVer o tópico seguinte
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 16
Data de inscrição : 12/05/2014
Idade : 40
Localização : São Paulo
Ver perfil do usuário

TTS Loquendo pacote EP-A 3

em Sex Set 19, 2014 1:28 pm
Olá Pessoal do Forum!

Amigos, não sei se já perguntei antes em outro tópico, mas estou com uma dificuldade com as vozes loquendo.

Depois de instalado o APK, no android funciona tudo certinho. eu escolho o locutor e ouço o exemplo. Tudo certo. Ouço os 3 locutores com suas respectivas vozes. Aí, no Android, deixei com a Fernanda, por exemplo.

O problema está, quando entro no Igo. Lá no Igo, qualquer voz TTS que eu selecione, quem fala é o Felipe.

Alguém sabe o que fiz errado?

avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 75
Data de inscrição : 21/04/2014
Idade : 56
Localização : Belo Horizonte/MG
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 2:01 pm
Tente o seguinte:

Preliminarmente: deixe o igo fechado, a instrução abaixo pode variar conforme a sua versão do android, mas a lógica é a mesma pois a voz vc define no android e não o igo (Fiz no meu Android  2.3.6 com Primo CBRK e roda certinho)

No android vá em:

Configurações/entrada e saida de voz/configurações de texto/mecanismo padrão e defina loquendo tts como padrão;

Feito isso vá em idioma da voz e escolha uma das vozes que aparecem lá e que seja da sua preferência

Boa sorte.
avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 206
Data de inscrição : 20/04/2014
Idade : 47
Localização : Sorocaba
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 2:13 pm
mbazarin

Boa tarde!

Você pode tentar também ====exclua a pasta svox e loqueando TTS da memoria interna e do pacote você copia elas novamente para memoria interna ! Smile

Boa sorte!

Abçs
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 16
Data de inscrição : 12/05/2014
Idade : 40
Localização : São Paulo
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 2:29 pm
Obrigado pelas respostas!

clevis_silva - a dica que você passou eu já tinha feito. No android, consigo mudar as vozes certinho. Ouço o exemplo de cada uma delas, tudo certo.

Jorge dos Santos - Sabe me falar onde fica a pasta svox? não encontrei ela nem na mem interna, nem no pacote que eu baixei.

avatar
Super Membro
Super Membro
Respeito às Regras : 100
Mensagens : 206
Data de inscrição : 20/04/2014
Idade : 47
Localização : Sorocaba
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 2:50 pm
mbazarin

Não sei se você leu este tópico de instalação se for o caso aqui tem toda a explicação passo a passo do navegador em PDF! ( inclusive o loqueando TTS de vozes.

Link:http://adf.ly/246619/https://mega.co.nz/#!ZoE2CAaS!1R6zFDAY6QMU6OsewPtVsJUkOAgZVGfSj42WN0MUU4c

Boa sore! Smile

Abçs
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 75
Data de inscrição : 21/04/2014
Idade : 56
Localização : Belo Horizonte/MG
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 3:10 pm
Mbazarin,

Se vc ouviu a voz no exemplo do android a instalação está correta. Verifique se na pasta voice do igo possui a "voice_tts-Pro-BrazilianPT-loquendo7-Android.zip"
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 16
Data de inscrição : 12/05/2014
Idade : 40
Localização : São Paulo
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 4:27 pm
Amigos clevis_silva e Jorge dos Santos, Obrigado! Funcionou aqui!

Olha só, devia ser alguma coisa no android (foston 4.4.2) mesmo.

Eu saí do Igo, entrei de novo nas configurações de "idiomas e entradas", depois em "conversão de texto em voz", e por fim, ao invês de loquendo TTS, escolhi, vocalizer TTS. aí fiz o mesmo caminho e voltei para loquendo TTS. aí apareceu algumas opções que antes não apareciam, como "SELECT PREFERRED VOICE PER LANGUAGE" (antes não aparecia). aí em Português do Brasil, selecionei a voz da Fernanda e voltei para o Igo. Pronto... Funcionou!

Agradeço muito a ajuda de vocês! Este forum é show!

Fica a dica! se alguém estiver com este problema no FS-3D720PC, tente sair de uma engine (TTS) e ir para outra.
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 75
Data de inscrição : 21/04/2014
Idade : 56
Localização : Belo Horizonte/MG
Ver perfil do usuário

Re: As vozes não funcionam

em Sex Set 19, 2014 6:45 pm
Fico feliz que vc resolveu seu problema!

Abçs

clévis
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 23
Data de inscrição : 31/05/2014
Idade : 42
Localização : Sao Paulo
Ver perfil do usuário

Re: As vozes não funcionam

em Qua Abr 01, 2015 12:05 am
aqui nao funciona, nao consigo ouvir a voz no celular...Galaxy Win Duos... Mad
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 05/05/2014
Idade : 62
Localização : Catalão Goiás
Ver perfil do usuário

GUIA QUATRO RODAS CONNECT 5.0

em Qui Jul 02, 2015 8:26 am
Quando altero vozes para LOQUENDO TTS vem a seguinte mensagem por voz "Atenção! Não se encontra uma licença válida para este sistema", esta mensagem é dita tanto na configuração do aparelho bem como depois que entra no navegador. Vale lembrar que na opção "LOCALIZER TTS" funciona normalmente. O que devo fazer para solução do problema?

Desde já agradeço por este belo trabalho.

Abraços
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 25/04/2014
Idade : 49
Localização : interior SP
Ver perfil do usuário

Re: As vozes não funcionam

em Qui Jul 02, 2015 7:41 pm
Olá, faz tempo que coloquei o iGO num android deste modelo.
Tinha aqui um .txt com essas informações:

Para as vozes TTS funcionarem, copie o arquivo executável {ICS_(Nuance).apk}, a pasta {Nuance} e a pasta {Loquendo TTS} para dentro do sdcard do tablet. (não para extsdcard)
Os instaladores das vozes devem estar dentro do local referido para depois serem executados para fazer a instalação das vozes corretamente.

Preste bem atenção que ao selecionar a voz em configurações do dispositivo android devemos marcar a mesma voz que a selecionada no programa iGO.


iGO deve rodar no cartão.
O cartão deve conter a pasta iGO e uma pasta chamada Loquendo com apenas o arquivo de licença (LoquendoTTSLicense) dentro.

Espero que isso ajude.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 03/02/2015
Idade : 48
Localização : Brasil
Ver perfil do usuário

As vozes não funcionam

em Sex Jul 17, 2015 11:10 am
Boa tarde, tenho um GPS Midi MD-595GBX com 512ram e 4gb de memória interna com o igo primo 2013 versão 9.6.7.235654 instalado, funciona tudo menos as vozes não consigo faze-lo falar as vozes tts estão desativadas, alguem pode me ajudar?
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 14
Data de inscrição : 21/04/2014
Idade : 61
Localização : rio de janeiro
Ver perfil do usuário

Re: As vozes não funcionam

em Seg Jul 20, 2015 10:31 pm
olá, você precisa instalar as vozes tts pelo android deve ir nas configurações de vozes tts, cada versão do android tem um caminho diferente, mas sempre em configurações, lá deve selecionar as vozes desejadas. não funciona sem seleção das vozes de maneira correta, e sem a instalação das mesmas pela memória interna do gps (loquendo)
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 03/02/2015
Idade : 48
Localização : Brasil
Ver perfil do usuário

Re: As vozes não funcionam

em Seg Jul 20, 2015 10:45 pm
Obrigado Raul pela dica,essas vozes tts loq estão no programa ou tenho que baixar outro arquivo à parte, pois quando tento configurar no GPS o ícone voz tts não fica disponível.
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 14
Data de inscrição : 21/04/2014
Idade : 61
Localização : rio de janeiro
Ver perfil do usuário

Re: As vozes não funcionam

em Seg Jul 20, 2015 11:31 pm
tem que baixar o apk da loja do google ou pegar dos arquivos disponibilizados pelos amigos do forum, o enterprise eu sei que vem com o apk loquendo tts, mas deve configurar direitinho com a voz e os idiomas corretos, selecionar o portugês como idioma de voz, baixe o enterprise e veja se consegue instalar os apk de voz pela memória interna do aprelho
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 03/02/2015
Idade : 48
Localização : Brasil
Ver perfil do usuário

Re: As vozes não funcionam

em Seg Jul 20, 2015 11:43 pm
Vou fazer isso, e depois posto aqui o resultado, valeu!
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 22/10/2014
Idade : 55
Localização : Cruzeiro
Ver perfil do usuário

Voz estranha ao mencionar os nomes das cidades/localidades

em Seg Jul 27, 2015 1:29 pm
Pessoal: O meu Tablet esta mencionando os nomes das cidades ou localidades misturando números com nomes tipo: “você esta na região de Cacho157pauelista” o nome correto é Cachoeira Paulista. O que pode esta ocorrendo? Alguém já passou por este problema?
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 19/08/2015
Idade : 41
Localização : Londrina, Pr
Ver perfil do usuário

Aviso de Alerta de Radar c/ Bug

em Qui Ago 20, 2015 12:16 pm
Igo Primo 2.4 Black Edition - 9.6.22.290143 - ANDROID, está rodando liso no Moto G 2, porém, quando se aproxima de um ponto de alerta de radar, fala o RADAR EM TODAS LINGUÁS POSSIVEIS, fala inglês, russo, polonês, português,etc etc tudo misturado.. , mas somente no radar.. no resto fala tudo certin...
Ja tentei de tudo, e continua com esse problema. Alguém poderia me ajudar a resolver?
avatar
Membro
Membro
Respeito às Regras : 100
Mensagens : 75
Data de inscrição : 21/04/2014
Idade : 56
Localização : Belo Horizonte/MG
Ver perfil do usuário

Re: As vozes não funcionam

em Qui Ago 20, 2015 12:30 pm
Certamente há um problema na Skin, sys.txt e/ou na forma de onde o android está executando o seu navegador.
Tente o seguinte: Apague as linguas estranhas ao português e veja o que acontece, talvez resolva (back-up básico antes, ok!)
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 3
Data de inscrição : 19/08/2015
Idade : 41
Localização : Londrina, Pr
Ver perfil do usuário

Re: As vozes não funcionam

em Qui Ago 20, 2015 12:33 pm
Clevis, Vou tentar, só pra informar, meu igo está totalmente instalado na memoria interna...
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 20/04/2014
Idade : 35
Localização : São Paulo
Ver perfil do usuário

Aviso de Radar Por Voz Pioneer Avic-F80TV iGO Nextgen

em Ter Jul 19, 2016 9:51 am
Very Happy



Aviso de Radar Por Voz Pioneer
Consegui colocar aviso de radar por voz na Central Multimídia Pioneer e fazer atualização de pontos de alertas. Irei fazer mais personalizações e irei postar

[Você precisa estar registrado e conectado para ver este link.]
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 20/04/2014
Idade : 35
Localização : São Paulo
Ver perfil do usuário

Habilitar Alertas Central Pioneer Avic-F80TV

em Seg Out 24, 2016 9:21 am
Para habilitar alertas na Central Multimídia Pioneer Avic-F80TV assista o video

[Você precisa estar registrado e conectado para ver este link.]
Habilitar Alertas Pioneer Avic-F80tv
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 28/03/2017
Idade : 41
Localização : rvd
Ver perfil do usuário

Central Multimidia com android

em Ter Mar 28, 2017 10:43 pm
Ola,
instalei um CM no meu carro, consegui colocar o gps pra falar português do brasil, agora falta as vozes TTS, alguém sabe me informar onde baixo esses arquivos?

obrigado
avatar
Novato
Novato
Respeito às Regras : 100
Mensagens : 8
Data de inscrição : 20/04/2014
Idade : 64
Localização : Parobé - RS
Ver perfil do usuário

Re: As vozes não funcionam

em Qua Mar 29, 2017 5:46 am
Bom dia.

Verifique no link abaixo


[Você precisa estar registrado e conectado para ver este link.]

Abraço

_________________
Vida longa e próspera a todos
Ver o tópico anteriorVoltar ao TopoVer o tópico seguinte
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum