Busca no Google

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Busca no Google

Mensagem  ArnaldoCalado em Qui Jul 02, 2015 5:10 pm

Olá amigos.
Tenho um tablet GPS Orange e nele o Aplicativo Primo Enterprise e ele funciona muito bem, obrigado, mas o que está faltando nele e que me faz muita falta é a busca por algum POI pelo Google. Sempre que tento dá a mensagem "NÃO FOI POSSÍVEL CONECTAR AO SERVIDOR", apesar de o Aparelho estar conectado via Wifi pelo roteador do meu celular ou pelo wifi do roteador de casa.
Alguém teria alguma luz de como resolver isso? Antes eu tinha o Primo Infinity e funfava legal agora com o Enterprise não. Já reinstalei o mesmo muitas vezes mas o erro persiste.

Obrigado a todos pela atenção. Abraços

ArnaldoCalado
Membro
Membro

Respeito às Regras : 100
Mensagens : 17
Data de inscrição : 30/06/2015
Idade : 47
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Busca no Google

Mensagem  ArnaldoCalado em Qui Jul 02, 2015 6:29 pm

Amigos,

Fuçando na internet, achei isso, onde, infelizmente, não é mais possível fazer buscas via Google pelo navegador.

"Estou colocando o problema aqui, pois esta ocorrendo no primo, embora creio eu que em todas as versoes do IGO o problema tambem esteja ocorrendo. Entao por gentileza, se for a seccao errada, os moderadores fiquem a vontade para remover o topico para o local correto. Agradeco desde já.

Na verdade, a dias venho percebendo que nao consigo mais conectar, ou melhor dizendo, nao consigo mais fazer pesquisa, utilizando a funcao google local search. Apos esgotadas todas as possibilidades de tentativa de correcao nos sys, fui agraciado a dias atras com a mensagem de Service not Available.

Bem ...servico nao disponivel e bem diferente de impossivel conectar no servidor. Foi entao que resolvi verificar em outros locais do mundo, se mais alguem estava enfrentando o mesmo problema, e no noemam forum, finalmente descobri que o problema nao era somente comigo, mas com muitas outras pessoas.

O Forum noeman possui um thread especifico a respeito deste problema e o relato por la, e de que a NNG nao renovou o contrato com o google para manutencao do servico, o que em primeira instancia, vai de encontro com a mensagem que recebo de service not available.

Pressupoe-se que o servico esta funcionando nos iphones com HERE local search e a Nokia. Um dos usuarios pode confirmar isto.

Tentei esta opcao, mas nao funcionou, e parece que ninguem por la tambem conseguiu funcionar com a licenca dos iphones e com duas modificacoes nos sys.txt.

Pelo menos eu, e aquela turma, estamos sem opcao de uso do google local search.

Algum dos usuarios aqui, também é capaz de reportar este problema?

Segue link do thread do forum noeman:

www.noeman.org/gsm/i...o-primo-android.html

Em tempo: tenho consciencia de que o link esta relacionado a android, mas a finalidade de colocar o tópico aqui, e verificar se o mesmo problema esta ocorrendo em todos os usuarios do IGO, seja la em qual versao for."

ArnaldoCalado
Membro
Membro

Respeito às Regras : 100
Mensagens : 17
Data de inscrição : 30/06/2015
Idade : 47
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum