iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 8:25 am

vtechc escreveu:Uma duvida, meu celular é um moto g2, android 4.4.4, posso manter o gps na interna ou tenho que passar pra sd?

Pode manter totalmente na memoria interna, é até mais recomendado ^^.

Só expliquei pra passar sd porque a memoria interna do G2 MINI é tenso. Very Happy

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  vtechc em Qui Jan 08, 2015 8:29 am

Blz amigo, instalarei hoje e vou testar aqui em SP, depois posto o feedback...Desde já muito obrigado... Very Happy

vtechc
Membro
Membro

Respeito às Regras : 100
Mensagens : 57
Data de inscrição : 31/05/2014
Idade : 42
Localização : Sao Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 8:30 am

Olá katakopus,

Sinto muito você estar passando por estes problemas, acredito que talvez tenha algo haver com o modo de instalação, o seu é é KitKat? você instalou no cartão SD? E qual apk você utilizou?

É meio complicado explicar, porque aqui funcionou de boa, fiz uma viagem de Joinville a Umuarama.. 750km e foi certinho. É que também não utilizo as vozes TTS acho meio chata kkk.

Mas obrigado por relatar os problemas, é bom se manter em dia para tentar resolver.Abç.

_________________

Tablet Asus TF300T ("10.1 ") - Android
LG G2 Mini - KitKat
GPS Tracker 4,3

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 8:32 am

vtechc escreveu:Blz amigo, instalarei hoje e vou testar aqui em SP, depois posto o feedback...Desde já muito obrigado...

Ta blz, obrigado por utilizar Very Happy , qualquer duvida só avisar.

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  vtechc em Qui Jan 08, 2015 8:40 am

uma ultima duvida, o arquivo tts loquendo descompacto e coloca em qual pasta do navegador? Sou leigo em navegador IGO e me atrapalhei nessa parte...Estou baixando justamente pra testar e comparar com um gps dedicado que tenho da garmin...

vtechc
Membro
Membro

Respeito às Regras : 100
Mensagens : 57
Data de inscrição : 31/05/2014
Idade : 42
Localização : Sao Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 8:45 am

vtechc escreveu:uma ultima duvida, o arquivo tts loquendo descompacto e coloca em qual pasta do navegador? Sou leigo em navegador IGO e me atrapalhei nessa parte...Estou baixando justamente pra testar e comparar com um gps dedicado que tenho da garmin...

O Loquendo você coloca em qualquer lugar na memoria interna do celular, instala primeiramente o apk do Loquendo, não instale primeiramente o iGO, ou se instalar não o abra antes de ter instalado o loquendo se não as vozes não irão funcionar^^;

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  katakopus em Qui Jan 08, 2015 8:51 am

kaka332 escreveu:Sinto muito você estar passando por estes problemas, acredito que talvez tenha algo haver com o modo de instalação, o seu é é KitKat? você instalou no cartão SD? E qual apk você utilizou?

Kitkat 4.4.2, instalado na mem interna, utilizei os dois apk's.
No primeiro (para kitkat) o TTS não funcionou.
Troquei pelo segundo (conforme vc sugeriu).
TTS funcionou mas travou poucos minutos após iniciar o percurso.
Reiniciei o IGO, mudei paras as vozes não TTS e funcionou normalmente.

Como disse, farei uma instalação limpa, com os seus arquivos.
Informarei assim que testar.

Obrigado,

MP

katakopus
Membro
Membro

Respeito às Regras : 100
Mensagens : 17
Data de inscrição : 20/04/2014
Idade : 57
Localização : Brasília - DF

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 8:57 am

katakopus escreveu:
por katakopus em Qui Jan 08, 2015 11:51 am

kaka332 escreveu:
Sinto muito você estar passando por estes problemas, acredito que talvez tenha algo haver com o modo de instalação, o seu é é KitKat? você instalou no cartão SD? E qual apk você utilizou?


Kitkat 4.4.2, instalado na mem interna, utilizei os dois apk's.
No primeiro (para kitkat) o TTS não funcionou.
Troquei pelo segundo (conforme vc sugeriu).
TTS funcionou mas travou poucos minutos após iniciar o percurso.
Reiniciei o IGO, mudei paras as vozes não TTS e funcionou normalmente.

Como disse, farei uma instalação limpa, com os seus arquivos.
Informarei assim que testar.

Obrigado,

MP

Ah entendi, acredito que a nova instalação resolverá o problema. Mas qualquer coisa só avisar, que posto a SVOX, talvez funcione, tinha um problema parecido que parava de funcionar, ae instalei a SVOX e pronto.

Obrigado.

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  vtechc em Qui Jan 08, 2015 9:00 am

aqui na memoria interna do moto g 4.4.4 com o apk do navegador deu erro do diretorio inexistente, porem o mapa abriu e permitiu configurar tudo inclusive o tts pro. Vou sair mais tarde e testar.

Uma duvida, na pasta MAP tem dois arquivos sendo um ext . 3dl e outo .3dc, essas extensões nao são de arquivos da pasta building?

vtechc
Membro
Membro

Respeito às Regras : 100
Mensagens : 57
Data de inscrição : 31/05/2014
Idade : 42
Localização : Sao Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Qui Jan 08, 2015 9:03 am

Esta mensagem de erro é normal com o apk normal no sistema KitKat, porém funciona perfeitamente^^.

Ah é verdade, acabei esquecendo de apagar. Obrigado por avisar.

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  mhoyzez em Sab Jan 10, 2015 1:26 pm

obrigado

mhoyzez
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 29/12/2014
Idade : 37
Localização : brasilia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  leocrv em Seg Jan 12, 2015 6:43 pm

Valeu!

leocrv
Novato
Novato

Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 23/10/2014
Idade : 35
Localização : Rio de Janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Melhor de todos

Mensagem  sandro luiz em Qui Jan 15, 2015 5:22 am

Melhor de todos, ta de parabéns, obrigado.

sandro luiz
Membro
Membro

Respeito às Regras : 100
Mensagens : 34
Data de inscrição : 30/04/2014
Idade : 44
Localização : itapetininga sp

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  stmarjoper em Qui Jan 15, 2015 2:45 pm

Meu caro kaka322.
Agradeço muito pelo seu post. Desprendimento e espírito colaborativo realmente são as máximas deste fórum e vc não foge a regra. Mais uma vêz te agradeço. Pois bem, sou há muito tempo utilizador de GPS automotivo e tenho uma certa experiência no assunto graças aos integrantes deste portal. Porém sou sincero em lhe exclarecer  que não tenho nenhum conhecimento em relação a manipulação de arquivos e instação de navegadores em GPS os quais fazem uso do sistema Android (Smartphones). Desta forma irei direto ao assunto. Meu filho possui um smartfhone de 5" Sony Experia ZQ, Google Android 4.4 (Kitkat) cuja a resolução da tela é de 1920x1080 e gostaria de saber de você e demais companheiros forenses onde posso adquirir o Igo Primo para estas especificações, já que no navegador que vc gentilmente compartilha não contempla a resolução supracitada.
Grato.

_________________
stmarjoper
APONTADOR T503 - 5"

stmarjoper
Membro
Membro

Respeito às Regras : 100
Mensagens : 34
Data de inscrição : 01/05/2014
Idade : 51
Localização : Rebouças, Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  @gilsones em Qui Jan 15, 2015 3:49 pm

As versões para android estavam meio abandonadas mesmo. Eu estava procurando uma versão 2015, só achei essa aqui. Valeu mesmo!

@gilsones
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 21/11/2014
Idade : 30
Localização : Santo André - SP

Ver perfil do usuário

Voltar ao Topo Ir em baixo

GPS iGO 1920x1080 - com vários mapas

Mensagem  manero em Qui Jan 15, 2015 3:54 pm

Primeiro meus agradecimentos ao kaka322.

Caro stmarjoper, veja se este serve para ti: Download

Créditos by Henrique Reis.

manero
Membro
Membro

Respeito às Regras : 100
Mensagens : 51
Data de inscrição : 06/05/2014
Idade : 45
Localização : Porto Alegre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  stmarjoper em Qui Jan 15, 2015 4:39 pm

Valeu colega manero. Irei testar e, como postei anteriormente, sou leigo e inexperiente com relação aos assuntos abordados aqui no "ESPAÇO ANDROID"  do fórum. Resta-me então, humildemente agradecer vc e demais colegas.
Em relação ao post que fiz anteriormente ao colega kaka322, peço desculpas ao mesmo, tendo em vista que o  dúvida que tinha já estava muito bem esclarecida em seu tópico. Grato a todos.

_________________
stmarjoper
APONTADOR T503 - 5"

stmarjoper
Membro
Membro

Respeito às Regras : 100
Mensagens : 34
Data de inscrição : 01/05/2014
Idade : 51
Localização : Rebouças, Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  somilton em Sex Jan 16, 2015 6:06 am

Obrigado por disponibilizar. Very Happy

somilton
Novato
Novato

Respeito às Regras : 100
Mensagens : 15
Data de inscrição : 25/04/2014
Idade : 59
Localização : sao paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Sab Jan 17, 2015 1:54 pm

Obrigado a todos pelos cumprimentos, peço desculpas pela demora estava em viagem e somente agora retornei, qualquer duvida estou a disposição Very Happy .

_________________

Tablet Asus TF300T ("10.1 ") - Android
LG G2 Mini - KitKat
GPS Tracker 4,3

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  tomson_br em Seg Jan 26, 2015 9:20 pm

Ola, Kaka.....

Posso instalar o iGo sem o Loquendo???

Dá pra instalar o iGO_BSR_9.6.29.431284 para o KitKat
seguindo suas orientacoes do 1º post???

tomson_br
Novato
Novato

Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 26/01/2015
Idade : 41
Localização : Salvador - BA

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  kaka322 em Ter Jan 27, 2015 7:05 pm

Spoiler:

tomson_br escreveu:
por tomson_br em Ter Jan 27, 2015 12:20 am

Ola, Kaka.....

Posso instalar o iGo sem o Loquendo???

Dá pra instalar o iGO_BSR_9.6.29.431284 para o KitKat
seguindo suas orientacoes do 1º post???
Olá tomson_br ,

Pode instalar sem o Loquendo tranquilo.

A 2 pergunta não entendi  Question ^^.

_________________

Tablet Asus TF300T ("10.1 ") - Android
LG G2 Mini - KitKat
GPS Tracker 4,3

kaka322
Membro
Membro

Respeito às Regras : 100
Mensagens : 28
Data de inscrição : 02/07/2014
Idade : 19
Localização : Santa Catarina

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  xandirs em Dom Fev 01, 2015 8:39 am

Baixando o iGO + Att Kitkat..

Vamos ver se funciona... vou utilizar em um celular com Android 4.4.2 de 5"

A seguir posto o resultado...

--------

Pessoal, baixei a versão do iGo + KitKat com 1Gb e pouco..

Após baixar, extrai, e passei toda a pasta para o celular.

Executei o iGo versão recomendada para o Android KitKat, porém após instalado, tentei abrir ele, mas recebo a mensagem de global_cfg not found.

Já verifiquei o caminho no arquivo Sys, porém ele está correto, estou utilizando ele 100% na memória interna do celular (não possuo SD card)

has_secondary_root=0
android_secondary_root_path="/storage/iGO"
content="/storage/iGO/content"

Apaguei a parte do external SD que vinha padrão no arquivo, porém mesmo assim não funcionou..
Alguém teve este problema?

---------------------------------

Agora consegui abrir o arquivo porém ele abre o iGo, fica uma tela preta e miniminiza o aplicativo, não chega nem a abrir..

xandirs
Novato
Novato

Respeito às Regras : 100
Mensagens : 5
Data de inscrição : 01/02/2015
Idade : 31
Localização : poa

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Problemas Ao Salvar

Mensagem  tomson_br em Dom Fev 01, 2015 2:04 pm

Kaka......

Instalei no meu Tab3 Samsung, resolucao 1024x600, e funcionou 50% 100%

Tres consideracoes:

1 - na primeira vez que executei o aplicativo. apareceu msg sobre o
caminho de LICENSE:
"Missing or incomplete folder:/mnt/extSdCard/iGO/license.zip:/mnt/extSdCard/iGO/licences.zip: open failed: EACCES (Permission denied)"
Ao darmos Ok tudo funciona e esta tela nunca mais aparece....
Eis minha duvida: Ha necessidade (ou há como) de colocar outro caminho
em [FOLDERS] para que isso nao apareca na 1º execucao???

2 - Nada que fazemos no iGO fica salvo.... Por exmplo.... o programa
ja vem com uma rota predefinida (regiao sul) e se apagarmos a mesma, sairmos
do programa e voltar, tá tudo da mesma maneira.... Salvar algum lugar como
favorito tambem nao funciona ao sairmos e voltarmos do programa - parece que
faz, mas nao faz.... Salva rota tb nao funciona....  Se sair do prog. e voltar, nao
fica salvo.... Tentar mudar de perfil de usuario finge que vai fazer, mas nao faz....
Apaguei o conteudo do usuario 1, e toda vez q abre o software, vem todas aquelas
perguntas iniciais


2- RESOLVIDO COMO SALVAR OS DADOS PARA APARELHOS KITKAT NON ROOT:
Basta adiconar em [folders] o caminho da MEM. INTERNA do aparelho para que
sejam salvos os dados na bendita Mem. Interna.... Eis como deverá ficar [folders]:

[folders]
linked_root_list="/storage/extSdCard/iGO"
has_secondary_root=0
android_secondary_root_path="/storage/extSdCard/iGO"
content="/storage/extSdCard/iGO/content"
data="/storage/emulated/0/iGO"

Com isso tudo será salvo na memoria interna!!!!

3 - verifique se no seu arquivo SYS.TXT falta "[" para [network]....
Parece que vosso SYS.TXT está network], ao inves de [network].

tomson_br
Novato
Novato

Respeito às Regras : 100
Mensagens : 4
Data de inscrição : 26/01/2015
Idade : 41
Localização : Salvador - BA

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Resolução 1280x720

Mensagem  stefhanik em Qua Mar 11, 2015 3:53 pm

Testado na Resolução 1280x720 Celular xperian T2 ultra dual

valeu pela postagem muito grato

stefhanik
Novato
Novato

Respeito às Regras : 100
Mensagens : 8
Data de inscrição : 24/04/2014
Idade : 35
Localização : Minas Gerais

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: iGO Primo 9.6 + Loquendo *Multi (5/01/15)

Mensagem  stefhanik em Qua Mar 11, 2015 5:24 pm

fiz todo o procedimento se substituir as linhas de comando no sys que esta dentro do sdcard (igo)
[folders]
linked_root_list="/storage/extSdCard/iGO"
has_secondary_root=0
android_secondary_root_path="/storage/extSdCard/iGO"
content="/storage/extSdCard/iGO/content"
data="/storage/emulated/0/iGO"

ai qdo inicio o igo aparece isso
content error
Global_cfg not found

[img][/img]

estou usando tudo instalado no sdcard do meu celular ou seja coloquei a pasta igo no sdcard

Tem como me ajudar a resolver isso pois sem mudar o comando do sys funciona normal porem não salva nada,


stefhanik
Novato
Novato

Respeito às Regras : 100
Mensagens : 8
Data de inscrição : 24/04/2014
Idade : 35
Localização : Minas Gerais

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Página 2 de 3 Anterior  1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum