Atual GPS

Você não está conectado. Conecte-se ou registre-se

Atual GPS » Área Livre » Assuntos Diversos » Duvidas sobre GPS Foston FS-3D710DT ou FS-3D717DC

Duvidas sobre GPS Foston FS-3D710DT ou FS-3D717DC

Ir à página : 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 3]

1 FS-3D710DT Não acessa SD em Qui 4 Set - 7:15

Bom dia pessoal.
Não sou exatamente novo em GPS e já atualizei incontáveis aparelhos de diversas marcas, mas nunca imaginei encontrar um mero FOSTON que me deixaria confuso.
Um amigo me passou o seu FS-3D710DT para colocar um navegador melhor e atualizar mapa e radares. Pedi para ele comprar um cartão SD e vamos lá.
Bom, simplesmente não acho em local algum do GPS a opção "Origem da navegação". O GPS reconhece do SD, aparece no topo da interface um ícone SD. Em músicas e vídeos dá para acessar o SD mas para por ai.
Na internet eu vejo fotos de pessoas que atualizaram este aparelho, no deles aparece "Origem da navegação" e funcionam como qq outro Foston, neste que está comigo? NADA!

Alguém já esbarrou nisso? Tem alguma sugestão??

Agradeço qq dica.

Abçs, Milton.

Ver perfil do usuário
Continuando neste GPS, vi que na memória residente havia espaço de sobra e coloquei então o IGO 8 MultiResolução no 'residentflash'.

Mudei o nome da pasta de igo8 para ndrive e também o executável de igo8.exe para ndrive.exe.
Acertando a resolução no sys.txt agora ele funciona corretamente. Ou quase.

Apesar de colocar um arquivo speedcam.txt novo (maparadar) ele não gera o speedcam.spdb.

Alguma sugestão??

Desde já agradeço qq ajuda.

Abçs.

Ver perfil do usuário

3 Milton em Qui 4 Set - 9:35

lorenci

avatar
Membro
Membro
olá

eu estava respondendo e mencionando para resetar o dispositivo para as configurações originais qdo vc postou novamente....rrsss

eu já peguei uns dispositivos foston desta nova geração 3d que apresentaram este inconveniente
1 deles qdo resetei pelo orifício de reset,apareceu novamente 'origem de navegação'
outros eu reseto as configurações originais de fábrica e coloco o caminho correto e funcionam sem aparecer 'origem de navegação'
tente fazer neste ai,onde o caminho é:
\residentflash\mobilenavigator\mobilenavigator.exe

boa sorte

Ver perfil do usuário
Grato pela dica Lorenci, mas resetei um monte de vezes e nada. A 'origem de navegação' continua sumida...

Este vem com dois navegadores instalados. O ndrive e o mobilenavigator mas só o ndrive é 'liberado'. O mobilenavigator pede senha para desbloquear.

[]s,m.

Ver perfil do usuário

Tigrão

avatar
Membro
Membro
Olá Milton, Já tivemos aqui no Fórum alguns problemas relacionados ao FOSTON , a minha sugestão é a troca por um que venha de fábrica com a ORIGEM DE NAVEGAÇÃO disponível.

Amigo, abaixo estão o endereço de alguns comentários sobre o assunto. Acredito que o seu deve estar contemplado.

http://www.atualgps.net/t1099-gps-foston-nao-encontra-icone?highlight=FOSTON

http://www.atualgps.net/t596-duvidas-sobre-atualizacao-foston-fs-3d463dt?highlight=3d463dt#5951

http://www.atualgps.net/t750-gps-foston-fs-3d463dts?highlight=FOSTON

http://www.atualgps.net/t596-duvidas-sobre-atualizacao-foston-fs-3d463dt?highlight=FOSTON


abraços

Guerra / Tigre

Ver perfil do usuário
Pois é Tigrão. O pior é que o aparelho nem meu é. Estou ajudando a um amigo.
De qq maneira, obrigado pelo toque.

E quanto ao Igo instalado na memória residente não conseguir compilar o arquivo speedcam.txt para gerar o speedcam.spdb? Alguém tem alguma ideia do porque disso?

[]s,m.

Ver perfil do usuário

Tigrão

avatar
Membro
Membro
Grande Milton, porque vc não instala uma versão daqui do site, o Enterprise ou o Infinity, eles estão desbloqueados.

Salva os originais no seu PC ( Mantenha sempre um Back-UP ), e faça esse teste.... Eu , pelo menos no Foston de 4.3" funciona perfeitamente... Já no de 7", como é um FS700-DT, não tem espaço na memoria interna para caber um deles.... Mas acredito que o seu tenha espaço.. Tente fazer isso.


.

Ver perfil do usuário
Como não estou tendo acesso ao SD, fico na dúvida se conseguiria fazer o Enterprise ou o Infinity (ambos eu uso no meu GPS) na memória interna.
Se não consigo nem fazer um igo simplesinho rodar redondo na memória interna, tenho até medo de pensar em usar algo tão mais complexo como um Primo 2.4 do Enterprise, entende?


Ver perfil do usuário

Tigrão

avatar
Membro
Membro
Milton, até entendo, mas se você não arriscar, nunca vai saber se funciona..

Veja Bem, nesse Foston que está contigo, apenas existe espaço na Memória Interna.. Já que não existe acesso ao cartão SD.

Pelo que li acima, vc disse que tem 4GB, certamente terá quase 2 GB liberados, para vc testar um e quem sabe até os dois....

Na pior das hipóteses, vc deleta o que colocou agora e coloca novamente o que já estava lá.. (que vc salvou no seu PC ).

Ver perfil do usuário
Eu já estou tentando isso Tigrão.
Meio na linha do que v. falou. Se não tentar não vamos saber nunca.
Eu deletei o igo e estou copiando o Primo.

Ver perfil do usuário
Interessante... O Enterprise roda e inclusive compila o arquivo speedcam... Eu não contava com isso, mas já é um bom começo.
Tive que renomear a pasta e o executável de enterprise para NDrive.
Não testei ainda coisas como map changer que depende da pasta ser a correta e não deve funcionar com a pasta renomeada para ndrive.

[]s,m.

Ver perfil do usuário

Tigrão

avatar
Membro
Membro
Grande Milton, Já rodando é um bom sinal cheers ... Pena não ter a origem de navegação, ficaria mais simples.

Acredito que para funcionar perfeitamente, devem ter algumas linhas, dentro do SYS, do DATA para alterar, não sei informar como, mas com toda a certeza aqui no GRUPO, existem feras para te informarem quais arquivos e linhas a serem alteradas.

Um Grande abraço.

Ver perfil do usuário
Com certeza Tigrão.

Deve ter que mudar de \SDMMC\ para \ResidentFlash\ em diversos lugares além de \enterprise\ para \ndrive\.

Mas funcionar já é um excelente começo.

Abração, Milton.

Ver perfil do usuário

Tigrão

avatar
Membro
Membro
Milton, uma pequena sugestão... Tem Feras do Enterprise que acabam não lendo essas pequenas duvidas... então aconselho a você entrar no Fórum do Programa que você está Instalando... Enterprise ou Infinity, explique a situação que por não ter como colocar em um cartão SD , você foi obrigado e instalar na Raiz, e se alguém poderia informar quais os arquivos a serem alterados na Raiz, para que o Navegador funcione 100%. Vale a pena tentar.. e certamente seu amigo irá ficar satisfeito... ( Mas se fosse eu, tentaria trocar o aparelho, quem vendeu, vendeu Gato por Lebre.. )..
abraços

Guerra / Tigre

Ver perfil do usuário
Boa tarde.
Tigrão, não roda o Enterprise redondo não. Dá mensagem de falta de memória de vez em quando...
Como v. disse em outro tópico, não é nem 256 nem mesmo 128 de memória...
Vou tentar colocar agora um Primo mais leve que o Enterprise e que rode redondo.
Abçs, m.

Ver perfil do usuário
Milton,

Renomear o navegador para MobileNavigator e o executavel para MobileNavigator.exe e os arquivos pertinentes do Utility, apesar da pasta Utility não ter mais uso devido o arquivo MapChanger do Adinis...
Enfim, esse aparelho roda liso o Enterprise, não era para dar esses problemas não!!!??? Mas em se tratando de Foston que na minha humilde opinião é uma droga (mas tem gente que gosta droga e temos que respeitar), alguns funcionam bem, outros são dão problemas, enfim, esse aparelho é uma loteria...

Faça backup do aparelho antes de qualquer procedimento...


_________________
lol! 
"Não é possível convencer um crente de coisa alguma, pois suas crenças não se baseiam em evidências;
baseiam-se numa profunda necessidade de acreditar."

Carl Sagan
_____________________
nüvi 2580TV - 5 "
Orange G5002DTV - 5 "
Aquarius 3653 - 4,3 "
Foston FS-710DT - 7 "
TomTom One - 3,5 "
CM Aikon
Ver perfil do usuário
Grato Renato.

Abçs, Milton.

Ver perfil do usuário

18 Re: FS-3D710DT Não acessa SD em Seg 8 Set - 20:58

Bem , este novo modelo da Foston é realmente embaçado. tanto o Enterprise e Infinity não sei porque não rodam bem e ocorre travamentos quando inseridos na memória interna(ResidentFlash). O Igo Primo que roda bem na Memória interna e mesmo assim não deixa de ser completo é o CBRK que não sei se esta ainda disponível para download. Não esquecendo de renomear como NDrive tanto a pasta como o Executavel(Ex.), espero ter ajudado. pois tenho certeza que funcionará redondo.

Ver perfil do usuário
GPS FOSTON FS-3D710DT não salva as configurações IGO 8.3 My Way
Configurações de data e hora bem como detalhes do terreno não estão sendo armazenadas

Olá tenho um FOSTON FS-3D710DT.

Faço as configurações de acordo com as minhas necessidades e depois que eu confirmo as configurações posso utilizar normalmente.

Porém após desligar e ligar as configurações que eu fiz não estão salvas.

Alguém sabe quais as informações devo colocar no arquivos SYS.TXT para que eu possa salvá-las?

Configurações de data e hora.
Configurações dos modos de visualização 3D
Não quero os marcos, viadutos e pontes e a visibilidade dos edifícios 3D quero desligada
Quero o detalhe do terreno desligado ou baixo.

Alguém sabem quais são as entrada do arquivos SYS.TXT que eu devo configurar?

Grato por qualquer ajuda.

Ver perfil do usuário

cajac

avatar
Novato
Novato
Use este sys,txt no meu Foston:

--------------------------------------------------------------------

;Configurado por: Cajac em 17/07/2014;

[3d]
guidancearrow_first_size="1.0"
guidancearrow_first_alpha="16"
guidancearrow_second_size="0.5"
guidancearrow_second_alpha="8"
show_guidance_strip="1"
show_guidance_arrows="1"

[3dcar]
work_dir="\iGO8"
mortscript="\iGO8\Themechanger\MortScript.exe"

[3d_config]
disable_roadsign_navigation_mode="1"
roadsign_lines_per_screen="14";"Valores usuais entre 10 e 30"

[debug]
cache="131072" ;"Para GPS com: 64Mb de RAM = 65536 com: 128Mb de RAM 131072"
enable_roadshadow="1"
reserve_memory="2097152" ;"Para GPS com SD Card de: 1Gb = 1048576 - de 2Gb = 2097152 - de 4Gb = 4194304"
show_performance="0"
skip_eula="1"

[dynamiccompressor]
a0="56806"
compressor="1"
gain="12"
ratio="9"
thrs="24703"

[feature]
tunnel_guidance="1"

[gps]
baud="57600"
port="1"
protocol="NMEA"

[interface]
laneinfo_signpost_enabeled="1"
mapfontscale="150";"Tamanho dos caractertes no Mapa 2D - Valores usuais entre 100 e 200"
maxzoom2d="500000"
minzoom2d="050"
resolution_dir="800_480"
show_exit="1"
shutdown_time="0"
vga="1"

[loading]
show_statustext=0
show_progressbar=1
progressbar_x=40
progressbar_y=450
progressbar_bmp="loading_progressbar.bmp"
loading_bmp="\iGO8\loading.bmp"

[local]
dateformat="6"
language_key="portuguese BRA"
language_lcid="1046"
lang_path_hint="lang\portuguese_bra.zip"
voice_key="tts_loq_por_bra_m1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-m1.zip"

[map]
2dheadup="1"
3d_buildings="1"
3d_buildings_distance="3"
3d_default_tiltlevel="4750"
3d_landmarks="1"
3d_scale_carmodel="1"
3d_max_tiltlevel="8500"
3d_max_zfar="25"
3d_min_tiltlevel="1000"
3d_zfar_horizon_ratio="50"
3dcarsizemin="3750"
3dcarsizemax="7500"
3dcarsizemul="20000"
alternative_roadnames="1"
auto_nightmode="1"
autotilt="1"
cross_border_routes="1"
follow_gps="1"
map_mode="3D"
nightmode_dependent_backlight="0"
rasterorder="0"
rotation="135"
popup_info="0"
speedwarn_icon="$Alert_Size=30.spr" ;"Valores usuais somente: 20, 30, 40, 50 ou 60"
stop_rotate_on_map_move="1"
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
text_animation="1"

[msnd]
msnd.start="0"

[navigation]
autoreplan_action="AUTO"
show_current_city="1"
show_countrychange="1"
sim_speed_factor="2.5"

[poi]
multipoi="1"

[power]
powermgm_state="0"

[rawdisplay]
autoconfig="1"
class="auto"
driver=GX ; GDI or GX
highres="0"
screen_x="800"
screen_y="480"

[roundaboutcam]
enabled="0"
centery="20"

[route]
allow_charge="0"
allow_toll="0"
allow_uturn="1"
correctness="100"

[smartzoom]
auto_follow_on="1"
auto_follow_time="30"
enabled="1"
maxangle="80"
maxzoom2d="700"
minangle="0"
maxzoom="220"
minzoom="150"
restore_smartzoom_on="1"
zoom_after_find="1"

[sound]
dynamic_volume_type="custom" ;ValoreS 1 2 e custom "1" Sempre Ligado, "2" Sempre Desligado, "custom" Opção pelo Menu;
queue_length="100"
os_volume="custom";valores entre:0-255 ou custom;
sound_volume="custom";valores entre:0-63 ou custom;
use_method="1"
voice_volume="custom";valores entre:0-63 ou custom;

[switchmap]
changer="\iGO8\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\iGO8,,"
2=",map_nt,\iGO8,,"
3=",map_ot,\iGO8,,"
4=",map_us,\iGO8,,"
poiswitch="1"

[timezone]
reset_os_timezone="0"
sync_os_timezone="0"
sync_time="0" ;"0" para horário de verão e "1" para horário normal;
use_auto="0" ;"0" para horário de verão e "1" para horário normal;

[tts]
always_say_road_names="3"
announce_exit_directions="3"
announce_street_name="1"
priority="HIGH"
skip_exit_numbers="1"
supress_trivial_left="1"
supress_trivial_right="1"
tts_buffer="80000"
tts_logics="3"

[warning]
mute_voice_announce_during_alert="0"
overspeed_sound="Alerta 08" ; podem ser escolhidos sons entre "Alerta 01" até "Alerta 36"
speedcam_enabled="1"
Speedcam_max_angle="30" ;Valores recomendados ente 20 e 70;
Speedcam_maxdistance_from_road="30"
speedcam_max_lookahead="300"
Speedcam_snap_distance="100"
speedcam_soundtype="custom"
speedcam_warning="1"
speedcam_visualtype="1"
speedlimit_warning="1"
speedlimit_warning_voice="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedwarn_alt_tolerance="105"
speedwarn_tolerance="105"
speedwarn_toltype="1"
warn_distances='130:950,120:900,110:800,100:700;90:500,80:450,70:400,60:200,50:150,40:100"

[warning.driveralert.settings]
warn_method="1"


-------------------------------------------------------

Itens com ponto e virgula no inicio não são lidos pelo programa.

Para configurar se um comando esta ativo ou não use 1 para ativo e 0 (zero) para inativo.

No warm_distances o primeiro numero é a velócidade e o segundo depois dos dois pontos é a distancia que o programa informará a presença do radar/sinalização.

Espero estar ajudando

Abraço

Ver perfil do usuário
Comprei 1 GPS Foston FS-3D710DT (7" 800x480)- Processador 800 Mhz, RAM 128MB DDR3
Botei 1 cartão SDMMC 4GB e copiei o Enterprise 3.0.1.
Renomeei o cartão p SDMMC e a pasta do Enterprise p Mobilenavigator e o EXE p nngnavi.exe,
funciona mas fica dando 1 mensagem de erro repetidamente:
"O receptor de GPS está desligado" - [Ligar o GPS]
e o navegador trava no percurso e depois destrava, e depois trava de novo c a mesma mensagem,
assim repetidamente. O Enterprise não mantém a configuração do GPS.
O IGO8 q veio nele funciona bem. E tem a opção de configuração "GPS" (Auto detectar),
que não consegui achar no Enterprise.
Se alguém puder ajudar, agradeço muito?
Grato
Antonio Freitas
(São Paulo)

Ver perfil do usuário

spirit2

avatar
Membro
Membro

Anote a porta/baud do teu Gps, lá pelo Igo Amigo.

Depois vá no Igo Primo (enterprise) > edite o arquivo sys.txt > procure pelo setor [GPS] e insira a porta e baud do teu gps lá

[gps]
port= 1 ; ou AUTO
baud=38400 ; ou AUTO

abraço.

Ver perfil do usuário
Agradeço a pronta resposta.
Tentei várias vezes mas infelizmente não funcionou,
todas tentativas deram erro.
O original estava assim:
[gps]
accuracy_workaround=1
delay=50
port=auto
baud=auto
set_messages=0

No fim, depois de tentar de várias formas deixei assim:
[gps]
port=1
baud=38400

Mas deu o mesmo erro de "GPS desligado".

Obrigado
Abraço

Ver perfil do usuário

spirit2

avatar
Membro
Membro

A porta e baud que enviei, foi só como exemplo.

Como disse antes, tu vais precisar entrar no Igo Amigo novamente e pegar lá a Porta/Baud do teu Gps, daí tu anota e passa pro sys.txt do primo.

Obs: do jeito que estava antes, port=auto baud=auto, tinha que funcionar.

Obs2: caso teu gps tenha o transmissor FM ligado, desligue-o. pois alguns aparelhos não pegam sinal de satélite com isso ligado.


boa sorte,
abraço.

Ver perfil do usuário
Agradeço mais ainda
É lógico que fiz isso antes. Por coincidência é a mesma Porta e Baud do seu exemplo.
Testei o Igo 8.3.5 do Fórum, e tb deu erro de pouca memória, (com a Porta e Baud certas).
O Igo 8 que veio no GPS funciona bem, vou usá-lo até q apareça alguma solução.
Obrigado
Abraço

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 3]

Ir à página : 1, 2, 3  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum