solução ligar/desligar com a ignição no gps aquarius

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

solução ligar/desligar com a ignição no gps aquarius

Mensagem  cassio em Qua Out 22, 2014 10:15 pm

Oi pessoal do forum,eu usava um aparelho gps foston 64 ram com igo amigo funcionava bem,eu usava sempre com o carregador   ligado direto no cinzeiro do carro,com o igo amigo eu desligava a ignição o navegador fazia a contagem regressiva e desligava (normal) eu ligava a ignição o navegador ligava (normal)
mais decidi comprar um aparelho gps com mais memoria 128 ram no minimo,porque eu queria instalar o igo primo porque tem sempre atualizações e mapas mais atuais e etc... depois de muito pesquisar na internet decidi comprar um aparelho discovery aquarius
- Sistema Operacional: Microsoft Windows CE .NET 6.0 (versão core)
- Conexões: USB 2.0 e Micro SD/MMC
- Memória RAM: 128MB
achei uma boa compra porém ao instalar o igo primo,Enterprise tudo normal ou quase tudo normal,a navegação era normal mais ao desligar a ignição fazia contagem regressiva e desligava (normal)
quando ligava a ignição (travava) pensei e agora um gps novo 128 ram pra rodar o igo primo,troquei a data da raiz do navegador que funcionava ligar e desligar a ignição,mais eu não fiquei contente não ( não era um primo postado )
um belo dia eu mexendo resolvi o problema fuçando o data da raiz do navegador  

solução-> abra o data na raiz do navegador igo primo abra a pasta project_config  vai aparecer igo9.ini  abra o igo9.ini e procure o power delete tudo e coloque esse power aqui debaixo
***************************************************************************

[power]
battery_shutdown_at=1
battery_shutdown_delay=5
; Default backlight levels
; Default: Smart Powersave (1)
; Delay of automatic shutdown before suspending device
backlight_day_default=100
backlight_day_battery_default=80
backlight_night_default=50
backlight_night_battery_default=30
backlight_tunnel_default=50
disconnect_gps_on_suspend=1
powermgm_state=1
; Shutdown iGO (suspend device) automatically at given level (default: -1 - no automatic shutdown)
skip_suspend_process_all=1
tunnel_backlight_enabled=1

****************************************************************************
reinicie o gps e resolvido ligar/desligar a ignição normal no gps aquarius
OBS:tem que usar o winrar 3.93 ou abaixo,espero ter ajudado e serve em qualquer igo primo
falow

cassio
Membro
Membro

Respeito às Regras : 100
Mensagens : 19
Data de inscrição : 30/04/2014
Idade : 39
Localização : São PAULO

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: solução ligar/desligar com a ignição no gps aquarius

Mensagem  sonrocha em Qua Out 22, 2014 10:23 pm

Valeu, acontece comigo

sonrocha
Membro
Membro

Respeito às Regras : 100
Mensagens : 26
Data de inscrição : 07/09/2014
Idade : 38
Localização : pouso alegre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

solução ligar/desligar com a ignição no gps aquarius

Mensagem  cassio em Qua Out 22, 2014 10:29 pm

faz isso que vai dar certo

cassio
Membro
Membro

Respeito às Regras : 100
Mensagens : 19
Data de inscrição : 30/04/2014
Idade : 39
Localização : São PAULO

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: solução ligar/desligar com a ignição no gps aquarius

Mensagem  rlmac em Qui Jan 22, 2015 9:11 am

Valeu pela dica. O meu travava na tela de hibernação e para voltar tinha que clicar no canto inf. esq. da tela. Agora tá perfeito.

rlmac
Novato
Novato

Respeito às Regras : 100
Mensagens : 2
Data de inscrição : 25/05/2014
Idade : 44
Localização : Porto Alegre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

aquarius nao volta ao navegador

Mensagem  cjsplit em Qua Mar 25, 2015 8:23 pm

Gente no Igo Primo funciona,mas e no Igo Amigo 8.4 como proceder.
Se puderem ajudar desde ja agradeço.

Atenciosamente

cjsplit
Novato
Novato

Respeito às Regras : 100
Mensagens : 6
Data de inscrição : 08/09/2014
Idade : 36
Localização : rio de janeiro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

duvida de modelo

Mensagem  antoniok em Ter Abr 14, 2015 6:42 pm

amigo cassioqual modelo de gps aquarius voce usa pois tentei fazer esta troca do power no meu mtc3203 com o navegador infinity e ao trocar o power o gps nem abriu deu erro

antoniok
Colaborador
Colaborador

Respeito às Regras : 100
Mensagens : 347
Data de inscrição : 13/10/2014
Idade : 53
Localização : curitiba

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Não funcionou

Mensagem  teoj em Seg Out 26, 2015 9:20 am

Infelizmente não funcionou no meu GPS... fiz a atualização com o novo navegador, aqui no forum pelo link
[Você precisa estar registrado e conectado para ver este link.]
mas no meu caso quando vou ligar da erro de memoria.
E meu gps tem 128MB de memoria e coloquei cartão de 4GB.

Fiz um teste, instalei o winrar 3.90 mas mesmo assim não deu certo.

Usou o windows 8.1 64bits.

Depois de fazer a alteração aparece a tela de erro
"User interface resolution [480x272] is not supported or compatible skin can not be found.
Exiting application."
E não inicia mais... para voltar a funcionar preciso voltar o backup do arquivo data.zip

teoj
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 26/12/2014
Idade : 43
Localização : Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Liga/Desliga GPS Aquarius

Mensagem  anibal cunha em Ter Nov 03, 2015 7:01 pm

Olá, no meu caso ele desliga e retorna, só que na tela de menu principal onde tem as opções de (GPS,MEDIA e CONFIG) ele não vai pro mapa, só clicando no GPS.

anibal cunha
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 22/05/2015
Idade : 44
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: solução ligar/desligar com a ignição no gps aquarius

Mensagem  alemellado em Qui Dez 17, 2015 8:18 am

ele desligar e ligar no menu, é o normal do aparelho, será que existe uma forma dele ligar direto no programa de gps?

alemellado
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 05/06/2014
Idade : 49
Localização : sao paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

deu certo

Mensagem  Primoitt em Sex Fev 19, 2016 5:37 pm

antoniok escreveu:amigo cassioqual modelo de gps aquarius voce usa pois tentei fazer esta troca do power no meu mtc3203 com o navegador infinity e ao trocar o power o gps nem abriu deu erro



na primeira vez troquei so no igo9.ini, e desligava mais quando ligava travava, ai coloquei tbm nos (sys) ai ficou perfeito desliga e liga sem erro.
e ja tinha mais de um ano que estava sofrendo tentando uma solucao.
obrigado amigo.

Primoitt
Novato
Novato

Respeito às Regras : 100
Mensagens : 1
Data de inscrição : 16/12/2014
Idade : 30
Localização : guarulhos

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum