DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Página 5 de 37 Anterior  1, 2, 3, 4, 5, 6 ... 21 ... 37  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Dom Ago 10, 2014 5:54 pm

BALA,

Responda-me uma coisa: Dentro do pacote do Enterprise, eu coloquei duas pastas, cada uma com o GFX correspondente à resolução específica, ou seja, 800x480 ou 480x272.

Voce colocou na raiz do navegador a pasta que tirou do pacote, ou seja, nomeada como GFX para 800x480?

Se fez isso, está errado. Dentro desta pasta que acabei de citar, tem outra pasta, nomeada apenas de GFX. É esta que voce tem que colocar na raiz do navegador, ok?

Responda-me como fez, ok?

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  bala1 em Dom Ago 10, 2014 5:58 pm

Não, copiei a pasta GFX contida dentro da pasta GFX para 800x480 para dentro da pasta enterprise, como explicado no arquivo txt q vc mandou junto do pacote.

bala1
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 09/08/2014
Idade : 38
Localização : brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Dom Ago 10, 2014 6:52 pm

BALA,

Muito estranho isso.
Mas tente o seguinte: formate seu cartao SD e coloque novamente o navegador, faça o procedimento do GFX, não altere NADA e tente novamente.

E vamos ver o que vai acontecer, ok?

Se o erro persistir, use outro cartão SD. Já tivemos relatos aqui no forum de erros inexplicáveis acontecendo e após muitas e muitas tentativas, descobrimos que o cartao SD estava com problemas.

Depois reporte.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  bala1 em Dom Ago 10, 2014 6:59 pm

Está na memória interna do aparelho e não no cartão sd!

bala1
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 09/08/2014
Idade : 38
Localização : brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Dom Ago 10, 2014 7:20 pm

BALA,

Pode ser esse o problema então.
É altamente recomentado usar navegadores através do cartão SD. Motivo: você não altera nada no seu aparelho, mantendo-o original (agora, já era!!! rsrs!!) e se der algum problema, você tem sempre a opção de formatar ou mesmo de substituir o cartão.

Sugiro que compre um cartão de boa qualidade (Sandisk ou Kingston, por exemplo), instale a partir dele e vamos ver os resultados. Um cartão de 4 GB é suficiente (na faixa de 20,00 reais)

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  bala1 em Dom Ago 10, 2014 7:31 pm

Ok, acho q vou voltar usar o outro primo q eu tinha. Um pacote eu mesmo tinha elaborado e estava funcionando redondinho. Valeuuuu

bala1
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 09/08/2014
Idade : 38
Localização : brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Dom Ago 10, 2014 8:00 pm

BALA,

Mas voce vai desistir....só por causa desse errinho bobo?

Tente o cartão. Com certeza vai dar certo, amigo.

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  bala1 em Dom Ago 10, 2014 8:32 pm

To ligado, mas como tenho q entregar o Aparelho GPS segunda-feira, não tô com muito tempo pra descobrir esse erro. Coloquei o pacote q eu tinha montado e ficou belezinha,vou mandar com esse mesmo. Agradeço a vc pelo empacotamento do navegador, sei q dá um trabalhão, pois já um tempo atraz montei um pacote do Becker do zero, pois existia umas propostas iniciais mas nada concretizada e principalmente nenhum projeto pra rez 800x480 a não ser alguns projetos internacionais mas tb no inicio e vou dizer foi um baita desafio mas no final ficou maneiro, principalmente porque no pacote de idioma disponível até aquela data faltava uma infinidade de traduções, e acabei por fazer o serviço tb, e eu sei como é exaustivo fazer esse tipo de trabalho e ver tudo dar certo no final. Agradecido e até uma próxima oportunidade...

bala1
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 09/08/2014
Idade : 38
Localização : brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  bala1 em Seg Ago 11, 2014 12:07 am

Bom resolvi dar uma ultima olhada no pacote e descobri q 2 ux estavam causando o problema de crash na saida do navegador eram: compass_20.zip e o mediaplayer_20.zip, retirei do pacote e tudo funcionou perfeitinho. Fiz essa vasculhada pra satisfazer o Criador do pacote Martifer. Essa foi pra vc. Valeu e continue assim fazendo de graça o que muito cobram por ai. Parabéns...

bala1
Novato
Novato

Respeito às Regras : 100
Mensagens : 12
Data de inscrição : 09/08/2014
Idade : 38
Localização : brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 5:27 am

BALA,

Que bom ter encontrado o problema. O mais estranho é que estas UX não atrapalharam mais ninguém.

Mas já deixo aqui o crédito a você por isso. Se alguém mais tiver o mesmo problema, já saberemos.

Obrigado pela persistência. E também obrigado por ter dedicado a mim o seu esforço.

Abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  astaroth63 em Seg Ago 11, 2014 8:24 am

Martifier,

Estou recebendo a mesma mensagem de erro que o bala1 quando saio do EP aqui no meu Foston FS-3D710DT. E isso só apareceu depois que instalei a nova versão do EP 3.0. A anterior não dava esse erro.

Vou tentar tirar as UX que o bala1 falou e fazer novos testes, daí eu posto o resultado aqui.

Como você falou pro bala1, não é por causa desse errinho bobo que vou deixar de usar esse excelente trabalho seu.

astaroth63
Membro
Membro

Respeito às Regras : 100
Mensagens : 45
Data de inscrição : 22/04/2014
Idade : 31
Localização : Curitiba - PR

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Iniciar Navegador pelo Menu de Navegação

Mensagem  tonzap em Seg Ago 11, 2014 5:21 pm

Martifer

Obrigado por mais esta disponibilização/atualização do Enterprise 3.0.

Não tive problema algum com a instalação. Muito bom como sempre.

Apenas uma observação:

O navegador está inciando pela tela do Mapa.

Como fazer para que inicie pela tela principal: Menu de Navegação???

Já fui em Configurações Extras, desabilitei o iniciar pela tela do Mapa, porém não está iniciando pelo Menu de Navegação (principal).

No aguardo.

Tonzap

tonzap
Membro
Membro

Respeito às Regras : 100
Mensagens : 18
Data de inscrição : 20/04/2014
Idade : 65
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 5:40 pm

ASTAROTH,

Retirando as UX citadas pelo BALA, deu certo pra voce tambem?
Informe, ok?

Sim..não é por uma bobagem destas que as pessoas devem desistir. A gente sempre acha a causa e dá um jeito!!!

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 5:45 pm

TONZAP, meu bom amigo!!

Tudo bem com você? Andava sumido!!!

Bem, tivemos realmente esse problema do navegador não responder ao comando que voce citou e continuar a iniciar na tela do mapa. Mas isso foi corrigido.

Será que voltou a acontecer? Vou fazer uns testes e depois reporto aqui, ok?

Grande abraço.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  tonzap em Seg Ago 11, 2014 6:49 pm

Martifer

Tenho me manifestado pouco com posts, mas tenha certeza: Visito o Fórum diariamente.

O problema acima citado se manifestou a partir do primeiro carregamento do Navegador revisado em meu GPS.

Lembro que na versão anterior, foi detectado na UX do MapChanger_wince.zip este problema

Na ocasião apresentei a mesma ocorrência. Não me lembro como, mas na ocasião foi fornecida uma nova UX do MapChanger_wince para solucionar a questão.


Abraços do Tonzap

tonzap
Membro
Membro

Respeito às Regras : 100
Mensagens : 18
Data de inscrição : 20/04/2014
Idade : 65
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Versão do Arquivo Executável

Mensagem  tonzap em Seg Ago 11, 2014 6:58 pm

Martifer


Observei que a versão do Executável Enterprise.exe disponibilizada no download em 02_08_14 do Navegador, é a mesma do anterior: 9.6.13.290290.

Na página do download desta versão aparece uma foto com uma versão de número 9.6.22.317625 de 25 de julho de 2013. Seria apenas para Android?

Peço para nos esclarecer.


Tonzap

tonzap
Membro
Membro

Respeito às Regras : 100
Mensagens : 18
Data de inscrição : 20/04/2014
Idade : 65
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 6:58 pm

TONZAP,

Isso mesmo meu amigo!! Estava aqui tentando me lembrar disso...mas a idade já está pesando...rsrsrs

Na época o nosso grande amigo Adinis fez essa correção. Vou procurar isso, porque aí está o X da questão. Devemos estar usando a UX que não foi corrigida.

Assim que localizar, te aviso. E se voce tambem localizar, em algum pacote mais antigo, me avise por favor. Vamos disponibilizar para quem quiser fazer a troca. São poucas pessoas que gostam que o navegador inicie na "telinha"...mas sempre tem alguem.

Abraços e obrigado.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 7:00 pm

TONZAP,

Sim, esta versão 9.6.22.317625 é somente para Android.
Ela é que está sendo usada no EP-A.

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  JRampon em Seg Ago 11, 2014 8:16 pm

Olá pessoal.
Alguém sabe informar como faço para utilizar mapas de outros países sul americanos no Enterprise?
Agradeço antecipadamente.
Jefferson.

JRampon
Membro
Membro

Respeito às Regras : 100
Mensagens : 19
Data de inscrição : 02/08/2014
Idade : 56
Localização : Timbó - SC

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Seg Ago 11, 2014 8:23 pm

Jefferson,

É bem simples.
Basta conseguir os mapas e coloca-los dentro da pasta MAP. Sendo de lugares diferentes, voce pode ter quantos mapas quiser dentro desta pasta.

À medida que for transpondo fronteiras, os novos mapas entrarão "em ação".

Exemplo: Voce está usando um dos mapas do Brasil (Here ou TT) e está se aproximando de Foz do Iguaçu, com destino ao Paraguai. E, claro, você tem o mapa do Paraguai na pasta MAP. A medida que transpor a fronteira, o mapa do Paraguai começará a aparecer.

Simples assim!!!

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  JRampon em Seg Ago 11, 2014 8:31 pm

Valeu Ricardo
Abção.

Jefferson


Última edição por JRampon em Seg Ago 11, 2014 8:52 pm, editado 1 vez(es)

JRampon
Membro
Membro

Respeito às Regras : 100
Mensagens : 19
Data de inscrição : 02/08/2014
Idade : 56
Localização : Timbó - SC

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Tenho o Arquivo

Mensagem  tonzap em Seg Ago 11, 2014 8:47 pm

Martifer

Tenho a UX MapChanger_wince, porém não sei como te enviar.

Não encontro aqui e nem na MP, uma forma de anexar arquivo.


Tonzap

tonzap
Membro
Membro

Respeito às Regras : 100
Mensagens : 18
Data de inscrição : 20/04/2014
Idade : 65
Localização : São Paulo

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Ter Ago 12, 2014 5:30 am

TONZAP,

Que beleza ter achado, amigo. Eu não encontrei.

Por favor, mande anexada ao meu e-mail:

[Você precisa estar registrado e conectado para ver este link.]

Agradeço por mais essa ajuda.

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

GPS não fala nome de rua sem rota

Mensagem  thborges em Ter Ago 12, 2014 3:28 pm

Olá Martifer, primeiramente parabéns pelo trabalho. Realmente ficou fantástico, contudo não estou conseguindo com que o GPS fale o nome da rua mesmo sem rota traçada. Vi que você deixou essa função desabilitada, porém quando entro em "Outras configurações para voz TTS Pro (Wiman)" e ativo a função desejada ela acaba não funcionando. Estou usando a voz da Gabi TTS 7.7, meu aparelho é um Aquarius Discovery de 5", e quando há rota traçada a Gabi fala tudo. Estou usando o mapa da TomTom, será que é isso? Um grande abraço e mais uma vez parabéns pelo trabalho hercúleo.

thborges
Novato
Novato

Respeito às Regras : 100
Mensagens : 9
Data de inscrição : 26/06/2014
Idade : 35
Localização : Recife

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DEBATES e DÚVIDAS - ENTERPRISE v 3.0.1 WinCE - Atualizado em 05 OUT 2014

Mensagem  Martifer em Ter Ago 12, 2014 4:56 pm

BORGES,

Tenho QUASE certeza que a Wimam só funciona com o Here/Navteq.
Como nunca uso o TomTom, vou deixar para outras pessoas que o usam te responder, ta?

E agradeço pelos elogios.

Abraços.

_________________
Ricardo / B.Hte.
Administrador

Tablet ORANGE TB 7990 (7") - Android
GPS Foston FS 3D717DC (7") - WinCE

Martifer
Admin

Mensagens : 979
Data de inscrição : 22/03/2014
Idade : 60
Localização : Belo Horizonte

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Página 5 de 37 Anterior  1, 2, 3, 4, 5, 6 ... 21 ... 37  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum