Você não está conectado. Conecte-se ou registre-se

Atual GPS » Mapas » Atualização de Mapas » iGO » Atualização Mapas Multimidia Clarion NX501BA e BB

Atualização Mapas Multimidia Clarion NX501BA e BB

Ir à página : Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 2 de 2]

vitalaine


Super Membro
Super Membro
Geraldo kaju escreveu:Consegui baixar ontem uma atualização original só que ainda não testei , se alguém quiser eu upo pra testarem Very Happy

Por favor colega se puder passar o link via MP

Gostaria de dar uma olhada

Ver perfil do usuário

kamval

avatar
Novato
Novato
Olá amigos do fórum!
Tenho instalada na minha Mitsubishi Triton L200 uma central multimídia NX501BA.
Nunca atualizei os mapas pois não estava bem informado referente aos procedimentos.
Atualizei sim os alertas, global_cfg, pacotes de linguagem e pacotes de voz. Tudo sem problemas.
Mas resolvi instalar outro navegador no caso Igo Primo 2.4, Nomeando como navigator e também o exe nomeie para navigator.
Na pasta Sys.txt criei o caminho conforme segue:
[folders]
SD\Navigation\navigation.exe
data="/BACKUP/Save"
sadcardpath="\SD"

[device]
sdcardname="SD"
O programa rodou tranquilo como em qualquer outro GPS mas com problema no áudio conforme já citado em comentários anteriores.
Desisti da idéia e reinstalei o programa original.
Pesquisei e no site [Você precisa estar registrado e conectado para ver este link.] encontrei orientação referente procedimentos para atualizar o mapa. Segui as instruções e instalei o Naviextras Tollbox.
Fiz o meu devido registro abri o programa e analisei todas as opções que apareciam.
Passo seguinte fiz o backup do programa original no meu PC e formatei o SD.
Copiei o backup de volta para o cartão, todas as pastas com data atual e inseri o cartão no micro para comprar os mapas.
Quando inseri o cartão apareceram diversas opções mas só observei "loja" e "atualizações"
Como eu fazia atualizações num outro GPS meu, antes de comprar fui em atualizações.
E por incrivel que pareça atualizou mapa para Here_Q3_ 2016, a pasta building, a pasta poi e outros pacotes.
Não sei se isto aconteceu porque eu nunca havia atualizado os mapas, não fui para a loja, retirei o cartão e rodou 100%.

Outra questão quanto ao "data" do programa.
A Skin padrão é muito pobre e o executável não aceita nenhuma skin pelo menos as que eu testei.
Segui a lição do Grande Mestre Rafael San, descompactei a skin ultimate saphire(800x480) no meu PC
No cartão SD sem decompactar inseri os arquivos da skin, exceto common ui( aí dá pau), usando o Winrar5.31 - 32bit.
descompactei o branding do Rafael e da mesma forma inseri os arquivos no data.
Roda tranquilo, voz funcionando perfeitamente, e programa com melhor apresentação. Na pasta scheme inclui os schemes Fast Ultimate.

Não sei se este relato pode ser útil mas na minha clarion está funcionando muito bem, com mapas, building, pois, speedcam, pacote de linguagem, em vozes acrescentei Gabriela, tudo atualizado.
Abraços

Ver perfil do usuário

28 Kamval em Ter 14 Mar - 10:07

leofelis

avatar
Novato
Novato
Kamval...
Vc poderia esclarecer melhor a parte final do texto? A respeito da "data" não compreendi!
Vlw!

Ver perfil do usuário

leofelis

avatar
Novato
Novato
leofelis escreveu:
Geraldo kaju escreveu:Consegui baixar ontem uma atualização original só que ainda não testei , se alguém quiser eu upo pra testarem Very Happy

Como faço para vc para "upo" ?

Assim, eu testo aqui tb!
Grato!

Ver perfil do usuário

30 naviextras toolbox em Ter 21 Mar - 16:44

rdb4602 escreveu:fala galera, seguinte, tentei por mapas novos no SD que vai na central da Clarion, porém diz que não comprei esta licença, como faço para por mapas novos, mas claro sem pagar um absurdo na naviextras, se precisarem tenho todos os arquivos do GPS aqui, e posso upar a qualquer momento.


amigo é só baixar o naviextras toolbox coloca o cartão no gps original que ele ja reconhece sozinho e ja diz quais atualizações tem
depois é só colocar no content/speedcam o speedcam do primo
pronto esta atualizado e rodando original

Ver perfil do usuário

leofelis

avatar
Novato
Novato
Atualizei! (Sucesso), mas a dúvida que persiste agora é a seguinte: O Software é de 2012. Como atualizo o iGo Primo que veio no aparelho NX501BA?

adrianoprado escreveu:
rdb4602 escreveu:fala galera, seguinte, tentei por mapas novos no SD que vai na central da Clarion, porém diz que não comprei esta licença, como faço para por mapas novos, mas claro sem pagar um absurdo na naviextras, se precisarem tenho todos os arquivos do GPS aqui, e posso upar a qualquer momento.


amigo é só baixar o naviextras toolbox coloca o cartão no gps original que ele ja reconhece sozinho e ja diz quais atualizações tem
depois é só colocar no content/speedcam   o speedcam do primo
pronto esta atualizado e rodando original

Ver perfil do usuário

cezem

avatar
Novato
Novato
Kamval amigos do fórum.

Realmente o que foi relatado pelo nosso amigo está correto, porém o sistema da clarion permite uma única atualização no cartão, eu fiz e comprovei. A próxima atualização é necessário a compra da atualização no site da clarion.

Abraços.

Ver perfil do usuário

33 help! em Qua 24 Maio - 1:24

leofelis,

poderia, por favor, me passar o arquivo navigation.exe?

Meu SD Card corrompeu, só não pude recuperar esse arquivo.

minha central é NX501BA com iGO Primo original, como a sua.

Ver perfil do usuário

Berike

avatar
Novato
Novato
Como que faz o desbloqueio para poder atualizar o mapa? Eu baixei o HERE 2017 Q1 e o meu Clarion NX501BB falou que não tenho a licença para aquele mapa e não carregou, sorte que eu tinha um backup e voltei ao que estava antes

Ver perfil do usuário

kamval

avatar
Novato
Novato
Tenho uma Multimídia Clarion NX501BA. Rodei o Infinity, rodei o Ultimate mas a voz de jeito nenhum, a não ser adotando os procedimentos com Pendrive.
Pesquisei o executável original, aparentemente um Igo 2.0. Lembrei do Programa do Thunderbolt, roda mas não fala. Para melhorar um pouco o programa peguei o Data deste programa, inseri no mesmo o Branding e ainda inseri a skin DimkaWA 1.56, multi, exceto a pasta common ui, seguindo o exemplo de Rafael San, e o resultado foi muito bom. O programa melhorou bastante, a voz TTS da Gabriela funciona muito bem, mas não roda nenhuma UX.
Quanto atualização de mapas fiz no naviextras, muito rápido, claro pagando pela mesma. Ainda estou com o Here Q4, estou esperando novas atualizações para renovar os mapas. Pontos de alerta sem problema roda tanto o txt como o kml.
Alterei ainda o caminho da pasta backup que agora fica no cartão SD e não mais na memória interna.
De repente alguém consiga resolver o problema da voz pois no mais esta multimidia funciona muito bem.

Ver perfil do usuário

Lostroad

avatar
Novato
Novato
Minha central também é uma NX501 do Lancer, em algum momento parou de abrir o navegador, como tinha um back-up no PC formatei o cartão e copiei os arquivos novamente. Agora quando tento abrir o navegador surge a mensagem de falta de licença para abrir o mapa.
Já atualizei pelo naviextras (a atualização gratuita), mas segue a mensagem da licença.
Instalei o thundebolt até resolver o problema com a licença e funcionou legal, porém além do problema do som, o relógio fica com 5hs de atraso e qdo desabilito o sincronismo com GPS ele para de funcionar o navegador...
Tenho um amigo que possui uma L200 e vou tentar copiar o cartão, mas acho que não dará certo.

Ver perfil do usuário

kamval

avatar
Novato
Novato
Segue link para testar o programa na Multimiídia Clarion NX501BA. Somente para resolução 800x480.
Novo data e alteração do caminho da pasta Backup.
Atualização HERE Q4


[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário

Lostroad

avatar
Novato
Novato
kamval escreveu:Segue link para testar o programa na Multimiídia Clarion NX501BA. Somente para resolução 800x480.
Novo data e alteração do caminho da pasta Backup.
Atualização HERE Q4


[Você precisa estar registrado e conectado para ver este link.]
Obrigado pelo arquivo, mas infelizmente segue apresentando a mesma mensagem

[Você precisa estar registrado e conectado para ver este link.]

Ver perfil do usuário

kamval

avatar
Novato
Novato
Olá Lostroad!
Eu tive um problema com minha multimídia, mas não foi com os mapas, mas sim com o executável. Formatando o cartão SD e reinstalando o programa original não houve jeito do programa funcionar. Postei o Problema no Fórum e foi dada a sugestão para apagar a pasta Save. Não fiz esta tentativa porque a pasta fica na memória interna. Analisei o arquivo Sys.txt e alterei o caminho da pasta BACKUP para o cartão SD. Tudo voltou a funcionar normalmente.
No arquivo que mandei está incluída a licença para os mapas, na minha multimídia funciona 100% e estranho que dê esta mensagem.

Ver perfil do usuário

Lostroad

avatar
Novato
Novato
kamval escreveu:Olá Lostroad!
Eu tive um problema com minha multimídia, mas não foi com os mapas, mas sim com o executável. Formatando o cartão SD e reinstalando o programa original não houve jeito do programa funcionar. Postei o Problema no Fórum e foi dada a sugestão para apagar a pasta Save. Não fiz esta tentativa porque a pasta fica na memória interna. Analisei o arquivo Sys.txt e alterei o caminho da pasta BACKUP para o cartão SD. Tudo voltou a funcionar normalmente.
No arquivo que mandei está incluída a licença para os mapas,  na minha multimídia funciona 100% e estranho que dê esta mensagem.
Primeiramente obrigado pela colaboração, mas é estranho mesmo... Isso aconteceu após eu dar um reset geral na central para normalizar as configurações dela, sei que não tem nada a ver com a licença do GPS, mas lembro que foi aí que começou o a mensagem.
Por acaso, sabe dizer se existe um jeito de conseguir o firmware da central NX501BB?

Ver perfil do usuário

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 2 de 2]

Ir à página : Anterior  1, 2

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum